<!DOCTYPE html><html class="no-js fallback-fonts" lang="en-US"><head><meta http-equiv="X-UA-Compatible" content="IE=11; IE=10; IE=9; IE=8; IE=EDGE" /><meta charset="utf-8" /><script>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</script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script defer src="//cdn.adsafeprotected.com/iasPET.1.js"></script><script>
				!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
				apstag.init({
					pubID: '3076',
					adServer: 'googletag',
					bidTimeout: 1e3
				});
				</script><script>
			window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
		</script><script type="text/javascript">
		 (function () {
			 if (window.isScrollActive) {
				 return;
			 }
 			window._taboola = window._taboola || [];
			window._taboola.push({
			article: 'auto'
			});
			!function (e, f, u, i, o, r) {
				if (!document.getElementById(i)){
					e.async = 1;
					e.src = u;
					e.id = i;
					e.onload = o;
					e.onerror = r;
					f.parentNode.insertBefore(e, f);
				}
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/gomedianetwork/loader.js',
			'tb_loader_script',
			function() {
				window._taboola.checkTaboolaLoaded = function() {
					return true;
				}
			},
			function() {
				window._taboola.checkTaboolaLoaded = function() {
					return false;
				}
			});
			if (window.performance && typeof window.performance.mark == 'function')
				{window.performance.mark('tbl_ic');}
 		})();
		</script><script type="text/javascript">
			(function(d) {
				var e = d.createElement('script');
				e.src = d.location.protocol + '//tag.bounceexchange.com/3592/i.js';
				e.async = true;
				d.getElementsByTagName("head")[0].appendChild(e);
			}(document));
		</script><style class="js_gmg-skins">.blog-group-kotaku a, .blog-group-kotaku a:hover, .blog-group-kotaku a:focus, .blog-group-kotaku	.sitecolored, .blog-group-kotaku .sitecolored a {color: #B22460;}.blog-group-kotaku .sitecolored-fill {fill: #B22460;}.blog-group-kotaku	.sitecolored-border {border-color: #B22460;}.blog-group-kotaku	.welcome-wrapper.sitecolored-border:before {border-left-color: #B22460!important;}.blog-group-kotaku	.sitecolored-background, .blog-group-kotaku	.reply__byline--member {background-color: #B22460 !important;}.sitecolored-background-hover:hover, .sitecolored-background-hover:hover a {background-color: #881b49 !important;}.sitecolored--hover:hover, .sitecolored--hover:hover a {color: #881b49;}.tbl-site-color {color: #B22460 !important;}.u-sitecolored .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #B22460;}.u-sitecolored .svg-icon.svg-star, .u-sitecolored .svg-icon.svg-chevron, .u-sitecolored .svg-icon.svg-zoom-in {stroke: #B22460;}.u-sitecolored--hover:hover .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #881b49;}.u-sitecolored--hover:hover .svg-icon.svg-star, .u-sitecolored--hover:hover .svg-icon.svg-chevron, .u-sitecolored--hover:hover .svg-icon.svg-zoom-in {stroke: #881b49;}.reply.anchor:before {background-color: #B22460;}.liveblog-wrapper .update-badge, ul.reply-filters--liveblog .active.reply-filter--updates a:after, ul.reply-filters--liveblog .active.reply-filter--replies a:after {background-color: #B22460 !important;}</style><style type="text/css" rel="stylesheet">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</style><script>window._K_MSGS = []; window._K_MSG_L = function (e) {_K_MSGS.push(e);}; window.addEventListener('message', window._K_MSG_L);</script><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/blog-d8817fc01a26693a3fe873fda0f645ef.css" as="style" onload="this.rel='stylesheet'"><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/insets-a3443624c5612f69de9dea71f09d1502.css" as="style" onload="this.rel='stylesheet'"><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&newFollows=true" defer></script><meta name="dynamic-stylesheet" id="editor-css-url" content="//x.kinja-static.com/assets/stylesheets/editor-55fc0f448ff0e1c2d74d843c2bab0a60.css"><meta name="google-site-verification" content="P13oAn8o8LB6FVCJWKsHWXvxfbR-SJrmvox6EgULpUs" /><meta name='ir-site-verification-token' value='-1270174611' /><!-- IE Fix for HTML5 Tags --><!--[if lte IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><!-- Set the viewport width to device width for mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0" /><meta name="ROBOTS" content="INDEX, FOLLOW" /><title>Our Favorite Cosplay From AnimeFest 2019</title><!-- favicon/touch icons & browser color --><link rel="shortcut icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--CbYskGtz--/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ezm8ghxeumvswd9ksrmi.png" /><link rel="apple-touch-icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--obBv59WC--/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/ezm8ghxeumvswd9ksrmi.png" /><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--CbYskGtz--/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ezm8ghxeumvswd9ksrmi.png" /><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--obBv59WC--/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/ezm8ghxeumvswd9ksrmi.png" /><link rel="dns-prefetch" href="//kinja.com" /><link rel="dns-prefetch" href="//i.kinja-img.com" /><link rel="dns-prefetch" href="//x.kinja-static.com" /><link rel="dns-prefetch" href="//f.kinja-static.com" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net" /><link rel="dns-prefetch" href="//stats.g.doubleclick.net" /><link rel="dns-prefetch" href="//c.amazon-adsystem.com" /><link rel="dns-prefetch" href="//aax.amazon-adsystem.com" /><link rel="dns-prefetch" href="//beacon.krxd.net" /><link rel="dns-prefetch" href="//js-agent.newrelic.com" /><link rel="preconnect" href="https://i.kinja-img.com" /><link rel="preconnect" href="//x.kinja-static.com" /><link rel="preconnect" href="//f.kinja-static.com" crossorigin /><!-- rss --><link rel="alternate" type="application/rss+xml" title="Cosplay - All stories" href="https://cosplay.kotaku.com/rss" /><!-- Open Graph/Facebook headers --><meta name="keywords" content="cosplay, Cosplay" /><meta name="news_keywords" content="cosplay, Cosplay" /><meta name="twitter:url" content="https://cosplay.kotaku.com/our-favorite-cosplay-from-animefest-2019-1838897242" /><link rel="canonical" href="https://cosplay.kotaku.com/our-favorite-cosplay-from-animefest-2019-1838897242" /><meta property="og:title" content="Our Favorite Cosplay From AnimeFest 2019" /><meta property="og:type" content="article" /><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--ujD-wAQa--/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/blcelhno8lrilthqmkxw.jpg" /><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--ujD-wAQa--/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/blcelhno8lrilthqmkxw.jpg" /><meta name="author" content="Luke Plunkett" /><meta property="og:url" content="https://cosplay.kotaku.com/our-favorite-cosplay-from-animefest-2019-1838897242" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@CosplayKotaku"><meta name="twitter:title" content="Our Favorite Cosplay From AnimeFest 2019"><meta property="og:description" content="Running since 1992, AnimeFest is a convention held every Labor Day long weekend in Dallas." /><meta name="description" content="Running since 1992, AnimeFest is a convention held every Labor Day long weekend in Dallas." /><meta name="twitter:description" content="Running since 1992, AnimeFest is a convention held every Labor Day long weekend in Dallas." /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Cosplay" /><meta property="fb:app_id" content="36368793975"/><script>window.gaExperimentId = '12wmk5ubgSTPQF4Y8i7xPs';window.gaVariation = '0';</script><link rel="amphtml" href="https://cosplay.kotaku.com/our-favorite-cosplay-from-animefest-2019-1838897242/amp"></head><body class="cosplay blog-group-kotaku blog-recirc-group-fmgNonSatire custom-skin permalink en-US f_add_taboola_on f_add_taboola_amp_on f_add_taboola_feat_n_video_on f_ads_a9_timeout_600_on f_adx_permalink_text_on f_amazon_aps_tag_on f_amazon_georedirect_on f_amp_comments_on f_amp_fs_on f_amp_liveblog_on f_analyticstracking_on f_autoplay_permalink_video_test_on f_avclub_legacy_login_on f_beacon2kala_on f_blockthrough_on f_bucketcookies_on f_chartbeat_video_on f_commerce_inset_small_c_on f_curation_on_storytype_on f_desktop_permalink_outstream_on f_dfp_lineitem_actions_on f_dfp_lineitem_opts_on f_disable_author_blog_resolvers_in_core_on f_donotcrawl_on f_editor_save_screen_update_on f_enable_bouncex_on f_enable_experiments_on f_experimental_scores_on f_featured_video_toolbar_on f_fun_errorpages_on f_fusion_kinja_subdomain_on f_header_v2_hamburger_on f_hide_ellipsis_on f_homepage_player_click_out_to_videos_on f_homepage_video_playlist_on f_infinite_promotion_on f_infinite_scroll_on f_kinja3_cards_phase2_on f_kinja3_cards_phase2_avatars_on f_kinja3_cards_phase3_on f_kinja3_cards_stc_on f_kinja_3_curation_on f_kinja_mcp_uploader_on f_kinja_roundup_on f_lightbox_newsletter_script_on f_magma_permalink_roundup_on f_magma_permalink_standard_on f_magma_permalink_video_on f_magma_render_permalinks_on f_magma_render_profiles_on f_magma_second_scroll_on f_magma_server_sidebar_on f_manual_properties_override_on f_meta_first_on f_mobile_jw_permalink_outstream_on f_mobile_videod_first_slot_on f_mobilead_two_nodes_on f_more_stories_tracking_on f_multiple_client_ids_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_linkpreview_css_on f_new_permalink_a_on f_new_permalink_b_on f_new_permalink_b_short_on f_new_static_stream_header_on f_new_story_page_boilerplates_on f_newmodalstyles_on f_no_freshcontent_js_beacon_on f_outstream_ad_volume_controls_on f_outstream_edit_video_mobile_on f_outstream_edit_video_sidebar_on f_pause_hidden_video_on f_permalink_paragraph_ads_on f_piano_prod_on f_post_versioning_on f_prebid_on f_preroll_html_on f_promoted_cleanup_on f_pure_save_button_on f_recentvideo_carousel_on f_recentvideo_multiple_on f_removemobileleaderboard_on f_reviewbox_alignment_full_bleed_on f_samba_for_simplereach_on f_scroll_vendor_on f_share_tools_on f_share_tools_footer_on f_simplereach_ad_tag_on f_simplereach_expanded_on f_smartcrop_on f_specialsection_boilerplate_on f_sticky_top_4_on f_store_already_seen_videos_on f_storify_placeholder_on f_storytype_boilerplate_on f_subscription_module_amp_on f_subscription_module_applenews_on f_teads_outstream_on f_tradedesk_pixel_on f_truncated_video_ad_insertion_on f_video_preroll_flag_on f_videoad_after_second_on f_wnit_link_on featured-post pe_newlayout" data-timezone-offset="-14400000"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow"	style="display: none;"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP" data-targeting='{"pos":"splashytop"}' ></div></div><div class="success-messages" id="js_success-box-container"></div><div class="navwrap--outer js-navwrap--outer navwrap--permalink navwrap-mobile--networknav navwrap-headerv2"><nav class="js_global-nav-wrap js_top-nav global-nav global-nav--desktop notransition shown global-nav--permalink"><div class="topnav hide-for-medium-down topnav__is-vertical"><div class="networknav js_networknav"><div><ul class="networknav__sitelist"><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1636027099" data-blog-group="avclub" data-blog-domain="//avclub.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', 'avclub.com', {metric20: 1});" href="//avclub.com">The A.V. Club</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="11" data-blog-group="deadspin" data-blog-domain="//deadspin.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', 'deadspin.com', {metric20: 1});" href="//deadspin.com">Deadspin</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="4" data-blog-group="gizmodo" data-blog-domain="//gizmodo.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', 'gizmodo.com', {metric20: 1});" href="//gizmodo.com">Gizmodo</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="12" data-blog-group="jalopnik" data-blog-domain="//jalopnik.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', 'jalopnik.com', {metric20: 1});" href="//jalopnik.com">Jalopnik</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="39" data-blog-group="jezebel" data-blog-domain="//jezebel.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', 'jezebel.com', {metric20: 1});" href="//jezebel.com">Jezebel</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="9" data-blog-group="kotaku" data-blog-domain="//kotaku.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', 'kotaku.com', {metric20: 1});" href="//kotaku.com">Kotaku</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="17" data-blog-group="lifehacker" data-blog-domain="//lifehacker.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', 'lifehacker.com', {metric20: 1});" href="//lifehacker.com">Lifehacker</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1635821517" data-blog-group="theroot" data-blog-domain="//theroot.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', 'theroot.com', {metric20: 1});" href="//theroot.com">The Root</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1635895473" data-blog-group="splinter" data-blog-domain="//splinternews.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', 'splinternews.com', {metric20: 1});" href="//splinternews.com">Splinter</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1636140418" data-blog-group="thetakeout" data-blog-domain="//thetakeout.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', 'thetakeout.com', {metric20: 1});" href="//thetakeout.com">The Takeout</a></li><li class="js_hovernav__trigger networknav--is-satire"data-blog-id="1636577167" data-blog-group="clickhole" data-blog-domain="//clickhole.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', 'clickhole.com', {metric20: 1});" href="//clickhole.com">Clickhole</a></li><li class="js_hovernav__trigger networknav--is-satire"data-blog-id="1636079510" data-blog-group="theonion" data-blog-domain="//theonion.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', 'theonion.com', {metric20: 1});" href="//theonion.com">The Onion</a></li><li class="js_hovernav__trigger networknav--is-partner"data-blog-id="1458353822" data-blog-group="theinventory" data-blog-domain="//theinventory.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', 'theinventory.com', {metric20: 1});" href="//theinventory.com">The Inventory</a></li></ul></div><div class="networknav__usertools"><span class="networknav__notificationButton"></span><div class="networknav__userButton"></div></div></div></div><div id="header-container" ><div class="title">null</div></div><div class="proxima f-dropdown nav-dropdown content user-menu user-menu--mobile" id="js_usermenu--dropdown" data-dropdown-content></div></nav></div><div class="page js_page"><section class="main"><div class="main__content js_main__content"><div id="false"></div><div id="fb-root"></div><svg id="kotaku-svg" class="hide"><symbol id="kotaku-svgid"><path d="M157.73 4.788l.982 14.883-7.047.13-.82-15.202-5.358-.148.773 17.41c.11 2.488 1.875 4.46 3.92 4.38l10.677-.403c1.892-.073 3.263-2.055 3.086-4.41l-1.238-16.503-4.975-.136zm10.572.487c-.183-2.168-1.742-3.97-3.498-4.04l-1.61-.062.592 8.002 4.835.07-.318-3.97zm5.348.143c-.2-2.13-1.725-3.902-3.42-3.968l-1.557-.062.66 7.867L174 9.32l-.35-3.902zm-49.396-1.55l.155 23.353 2.09-.08c2.317-.087 4.137-2.29 4.092-4.898l-.287-18.21-6.05-.165zm6.812 8.33l6.484.028c2.12.01 3.078.95 3.87 2.43l7.82 16.618c-.868 1.12-5.718.65-7.71-3.806l-4.146-9.058-.365.006-.317.01c-2.234.03-5.705-2.08-5.637-6.227zm-12.913-8.5l-10.078-.276c-4.797-.13-6.058 4.05-5.29 6.768l13.177.12-.082 10.155-9.073.17.043-1.792 2.66-.037c4.77-.064 5.922-4.007 5.14-6.667h-.027l.012-.01-9.927-.043c-2.577-.01-4.77 2.197-4.872 4.954l-.03.882L99.62 23c-.102 2.842 1.992 5.085 4.643 4.984l13.788-.522c2.428-.093 4.367-2.35 4.357-5.02l-.043-14.085c-.01-2.518-1.882-4.595-4.21-4.66zm-32.8 19.648c-.18 2.952 2.017 5.28 4.872 5.168l2.55-.095.834-17.26-7.5-.048-.757 12.234zM96.506 10.13c5.032.047 6.305-4.187 5.542-6.875l-17.004-.467c-5.416-.15-6.426 4.3-5.676 7.183l17.138.16zM72.91 2.453l-15.95-.44c-6.218-.17-8.286 4.583-7.564 7.68l20.136.188L68.5 21.347l-11.618.216 1.188-10.634-8.955-.058-1.705 13.403c-.41 3.24 2.076 5.79 5.504 5.658l17.71-.668c3.1-.12 5.77-2.683 5.998-5.703l1.203-15.864c.215-2.826-1.97-5.16-4.915-5.243zm-56.847-.47l-5.637 29.73 3.54-.134c3.9-.147 7.482-2.995 8.052-6.327L26 2.256l-9.937-.273zm9.204 10.532l10.615.045c3.443.014 4.778 1.195 5.72 3.047L48.2 31.315c-1.666 1.44-9.445.94-11.653-4.7l-2.408-6.273-.597.008-.516.004c-3.68.05-8.885-2.6-7.76-7.84zm-12.365-2.323l1.547-8.254-5.39-.148C1.556 1.584-.515 6.725.104 10.074l12.8.118zm18.55 1.855L44.906 9.11C47.43 7.563 48.51 1.98 46.733.346L33.696 3.51c-2.222 1.196-4.766 4.682-2.243 8.537zm103.008-.32l7.108-3.88c2.463-2.107 3.16-5.583 1.052-7.847l-7.675 4.854c-2.734 1.858-2.325 4.62-.485 6.874z" fill="#FBC000" fill-rule="evenodd"/></symbol></svg><svg id="kotaku-white-svg" class="hide"><symbol id="kotaku-white-svgid"><path d="M157.73 4.788l.982 14.883-7.047.13-.82-15.202-5.358-.148.773 17.41c.11 2.488 1.875 4.46 3.92 4.38l10.677-.403c1.892-.073 3.263-2.055 3.086-4.41l-1.238-16.503-4.975-.136zm10.572.487c-.183-2.168-1.742-3.97-3.498-4.04l-1.61-.062.592 8.002 4.835.07-.318-3.97zm5.348.143c-.2-2.13-1.725-3.902-3.42-3.968l-1.557-.062.66 7.867L174 9.32l-.35-3.902zm-49.396-1.55l.155 23.353 2.09-.08c2.317-.087 4.137-2.29 4.092-4.898l-.287-18.21-6.05-.165zm6.812 8.33l6.484.028c2.12.01 3.078.95 3.87 2.43l7.82 16.618c-.868 1.12-5.718.65-7.71-3.806l-4.146-9.058-.365.006-.317.01c-2.234.03-5.705-2.08-5.637-6.227zm-12.913-8.5l-10.078-.276c-4.797-.13-6.058 4.05-5.29 6.768l13.177.12-.082 10.155-9.073.17.043-1.792 2.66-.037c4.77-.064 5.922-4.007 5.14-6.667h-.027l.012-.01-9.927-.043c-2.577-.01-4.77 2.197-4.872 4.954l-.03.882L99.62 23c-.102 2.842 1.992 5.085 4.643 4.984l13.788-.522c2.428-.093 4.367-2.35 4.357-5.02l-.043-14.085c-.01-2.518-1.882-4.595-4.21-4.66zm-32.8 19.648c-.18 2.952 2.017 5.28 4.872 5.168l2.55-.095.834-17.26-7.5-.048-.757 12.234zM96.506 10.13c5.032.047 6.305-4.187 5.542-6.875l-17.004-.467c-5.416-.15-6.426 4.3-5.676 7.183l17.138.16zM72.91 2.453l-15.95-.44c-6.218-.17-8.286 4.583-7.564 7.68l20.136.188L68.5 21.347l-11.618.216 1.188-10.634-8.955-.058-1.705 13.403c-.41 3.24 2.076 5.79 5.504 5.658l17.71-.668c3.1-.12 5.77-2.683 5.998-5.703l1.203-15.864c.215-2.826-1.97-5.16-4.915-5.243zm-56.847-.47l-5.637 29.73 3.54-.134c3.9-.147 7.482-2.995 8.052-6.327L26 2.256l-9.937-.273zm9.204 10.532l10.615.045c3.443.014 4.778 1.195 5.72 3.047L48.2 31.315c-1.666 1.44-9.445.94-11.653-4.7l-2.408-6.273-.597.008-.516.004c-3.68.05-8.885-2.6-7.76-7.84zm-12.365-2.323l1.547-8.254-5.39-.148C1.556 1.584-.515 6.725.104 10.074l12.8.118zm18.55 1.855L44.906 9.11C47.43 7.563 48.51 1.98 46.733.346L33.696 3.51c-2.222 1.196-4.766 4.682-2.243 8.537zm103.008-.32l7.108-3.88c2.463-2.107 3.16-5.583 1.052-7.847l-7.675 4.854c-2.734 1.858-2.325 4.62-.485 6.874z" fill="#fff" fill-rule="evenodd"/></symbol></svg><section class="branch-wrapper"><div id="editorplaceholder" class="editorplaceholder"></div><div class="post-wrapper js_post-wrapper "  ><article class="post js_post_item status-published post-item-permalink js_amazon_module" data-id="1838897242" id="post_1838897242" data-model="%7B%22id%22%3A1838897242%2C%22isBlip%22%3Afalse%2C%22authorId%22%3A%225724032494550896668%22%2C%22authorIds%22%3A%5B%225724032494550896668%22%5D%2C%22defaultBlogId%22%3A1538697436%2C%22contentType%22%3A%22Media%22%2C%22parentId%22%3Anull%2C%22parentAuthorId%22%3Anull%2C%22starterId%22%3A1838897242%2C%22status%22%3A%22PUBLISHED%22%2C%22properties%22%3A%22%7B%5C%22hideFromRss%5C%22%3Afalse%2C%5C%22dropCapEnabled%5C%22%3Afalse%2C%5C%22featuredHeaderLayout%5C%22%3A%5C%22Magazine%5C%22%2C%5C%22autoRepostDisabled%5C%22%3Afalse%2C%5C%22impactHeader%5C%22%3A%7B%5C%22titleAlignment%5C%22%3A%5C%22BottomLeft%5C%22%2C%5C%22overlay%5C%22%3A%5C%22Black%5C%22%7D%7D%22%2C%22permalink%22%3A%7B%22permalink%22%3A%22https%3A%2F%2Fcosplay.kotaku.com%2Four-favorite-cosplay-from-animefest-2019-1838897242%22%2C%22permalinkHost%22%3A%22https%3A%2F%2Fcosplay.kotaku.com%22%2C%22permalinkPath%22%3A%22%2Four-favorite-cosplay-from-animefest-2019-1838897242%22%7D%2C%22permalinkRedirect%22%3Anull%7D"><header class="featured-post__magazine-header"><div class="featured-post__featured-media"><div class="featured-post__featured-media--image"><div style="padding-bottom: 56%;" class="img--16x9 img-wrapper lazy-image lazy-gif"><video autoplay playsinline loop muted data-poster="https://i.kinja-img.com/gawker-media/image/upload/s--8wz5-PnC--/c_scale,f_auto,fl_progressive,pg_1,q_80,w_1600/blcelhno8lrilthqmkxw.jpg" class="lazyload"><source type="video/mp4" src="https://i.kinja-img.com/gawker-media/image/upload/s--efML2rgd--/c_scale,fl_progressive,q_80,w_1600/blcelhno8lrilthqmkxw.mp4"><source type="video/webm" src="https://i.kinja-img.com/gawker-media/image/upload/s--FsTpHQml--/c_scale,fl_progressive,q_80,w_1600/blcelhno8lrilthqmkxw.webm">Your browser does not support HTML5 video tag.<a href="https://i.kinja-img.com/gawker-media/image/upload/s--f2JI7Hx3--/c_scale,f_auto,fl_progressive,q_80,w_1600/blcelhno8lrilthqmkxw.gif">Click here to view original GIF</a></video></div></div></div><div class="featured-post__title"><div class="storytype-label-wrapper storytype-label-wrapper--medium-margin"><a href="https://cosplay.kotaku.com/c/cosplay-gallery" class="storytype-label js_storytype-type  storytype-label--outlined storytype-label--white" onclick="window.ga('send', 'event', 'Permalink meta', 'Story type click', 'https:https:\/\/cosplay.kotaku.com\/c\/cosplay-gallery');">Cosplay Gallery</a></div><h1 class="js_entry-title"><a href="https://cosplay.kotaku.com/our-favorite-cosplay-from-animefest-2019-1838897242"  onClick="window.ga('send', 'event', 'Permalink page click', 'Permalink page click - post header', 'standard');">Our Favorite Cosplay From AnimeFest 2019</a></h1></div></header><div class="featured-post__meta-caption-container"><div class="featured-post__featured-media-caption no-caption"><figcaption></figcaption></div><div class="featured-post__meta"><div class="meta--pe "><div class="meta__left"><div class="meta__container "><div class="meta__avatar js_meta-byline"><a href="//kinja.com/lukeplunkett" class="avatar__link"><img class="avatar__img" src="https://i.kinja-img.com/gawker-media/image/upload/s--b9hphsx2--/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/xs9x6rp4vjdqhxkz3tdk.jpg" /></a></div><div class="meta__byline js_meta-byline author "><a href="//kinja.com/lukeplunkett">Luke Plunkett</a></div><time class="meta__time updated" datetime="2019-10-09T01:24:00-04:00"><a onclick="" href="https://cosplay.kotaku.com/our-favorite-cosplay-from-animefest-2019-1838897242" class="js_entry-link js_publish_time" target="_self" title="10/09/19 1:24am" >Today 1:24am</a></time><div class="post-tags-container f-dropdown-ct"><a href="//cosplay.kotaku.com/tag/cosplay" class="first-tag show-for-medium-up" data-urlname="cosplay" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'First tag click');">Filed to: <span>cosplay</span></a><a href="//cosplay.kotaku.com/tag/cosplay" class="first-tag show-for-small-only" data-urlname="cosplay" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'First tag click');">Filed to: <span>cosplay</span></a></div></div></div><div class="meta__right"><div class="meta__toolbars"><div class="meta-toolbar"><div class="meta__data view-count-container"></div><a href="#" class="meta__data meta__data--recommend js_like icon--svg u-darkened--onhover js_like_icon" title="Save this article for later" data-likecount="2" data-analytics-target="starterTop"><svg class="svg-icon giant stroked svg-bookmark--giant" aria-label="Bookmark giant icon"><use xlink:href="#iconset-bookmark--giant" /></svg><span class="js_like_count text">2</span></a></div><div class="share-toolbar"><div class="js_share_tools_meta"></div></div></div><div class="hide meta__tools js_meta-tools post-dropdown-ct js_post-dropdown-ct"><ul id="dropdown-1838897242" class="f-dropdown proxima js_post-dropdown js_follow-controls js_user-follow-controls whitelisted-links" data-postid="1838897242" data-starterid="1838897242" data-authorid="5724032494550896668" data-sourceblogid="1538697436" data-dropdown-content><li class="js_edit-post hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-write" aria-label="Write (default) icon"><use xlink:href="#iconset-write" /></svg>Edit</a></li><li class="js_embiggen embiggen-post hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon icon-embiggen" aria-label="Embiggen icon"><use xlink:href="#iconset-embiggen" /></svg>Embiggen</a></li><li class="js_send_to_editor hover-icon hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-mail" aria-label="Mail icon"><use xlink:href="#iconset-mail" /></svg>Send to Editors</a></li><li class="js_promote hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended" onclick="window.ga('send', 'event', 'Permalink meta', 'Drop down - Promote post click', 'https:\/\/cosplay.kotaku.com\/our-favorite-cosplay-from-animefest-2019-1838897242');"><svg class="svg-icon svg-icon--filled svg-star-circle" aria-label="Star (circle) icon"><use xlink:href="#iconset-star-circle" /></svg>Promote</a></li><li class="js_kinja-share-block readonly-hide"><a class="js_kinja-share hover-icon icon--svg u-darkened--onhover u-prepended" href="#" rel="nofollow"><svg class="svg-icon svg-external-link" aria-label="External link icon"><use xlink:href="#iconset-external-link" /></svg>Share to Kinja</a></li><li class="js_move-ads hover-icon readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended" onclick="window.ga('send', 'event', 'Permalink meta', 'Drop down - In-Article Ad Tools click', &#39;https:\/\/cosplay.kotaku.com\/our-favorite-cosplay-from-animefest-2019-1838897242&#39;);"><svg class="svg-icon svg-move-vertical" aria-label="Move vertical icon"><use xlink:href="#iconset-move-vertical" /></svg>Move ad slots</a></li><li class="js_inarticle-video hover-icon readonly-hide"><a href="#" class="icon--svg u-darkened--onhover u-prepended" rel="nofollow"><svg class="svg-icon svg-insert-video" aria-label="Insert video icon"><use xlink:href="#iconset-insert-video" /></svg>Change in-article video</a></li><li class="js_go-to-permalink"><a class="hover-icon icon--svg u-darkened--onhover u-prepended" href="https://cosplay.kotaku.com/our-favorite-cosplay-from-animefest-2019-1838897242" target="_top"><svg class="svg-icon svg-link" aria-label="Link icon"><use xlink:href="#iconset-link" /></svg>Go to permalink</a></li></ul><a href="#" target="_self" class="post-dropdown-trigger js_post-menu-toggler icon--svg u-darkened--onhover" data-dropdown="dropdown-1838897242"><svg class="svg-icon giant stroked svg-tools--giant" aria-label="Tools giant icon"><use xlink:href="#iconset-tools--giant" /></svg></a></div></div></div></div></div><div class="post-content entry-content js_entry-content "><div class="js_storytype-boilerplate storytype-boilerplate"><div class="content-summary__SummaryBox"><span class="textbox-shadow content-summary__ShadowBox" title="Cosplay Gallery"><img class="content-summary__Image" src="//x.kinja-static.com/assets/images/logos/placeholders/kotaku-saturated.png" /></span><span class="content-summary__Side"><span class="content-summary__Title">Cosplay Gallery</span><span class="content-summary__Description ellipsis">A showcase of some of the best photos and video from cosplay events around the world. Credits provided where possible, but if we&#39;ve missed something [let us know and we can add](mailto:plunkett@kotaku.com)!</span><span class="content-summary__Description">&nbsp;</span><span class="content-summary__Description">&nbsp;</span></span></div></div><p>Running since 1992, AnimeFest is a convention held every Labor Day long weekend in Dallas.</p><p><a href="https://www.facebook.com/mineralblu/" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://www.facebook.com/mineralblu/&#39;, {metric25:1})">Mineralblu </a>was there taking photos and video for us, both of which you can see below.</p><p>As usual, you’ll find every cosplayer’s social media handle, the character they’re cosplaying as and the series they’re from watermarked on the image.</p><hr class="storybreak-branded-a"/><p class="has-video media-large video-embed align--bleed"><span class="flex-video widescreen"><iframe allowfullscreen="allowfullscreen" data-chomp-id="GCGNBVCZ4wE" scrolling="no" mozallowfullscreen="mozallowfullscreen" data-src="/ajax/inset/iframe?id=youtube-video-GCGNBVCZ4wE&amp;start=0" data-recommend-id="youtube://GCGNBVCZ4wE" height="450" id="youtube-GCGNBVCZ4wE" webkitAllowFullScreen="webkitAllowFullScreen" class="core-inset lazyload" width="800" frameborder="0"></iframe></span></p><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Ux9Oc0JD--/c_fit,f_auto,fl_progressive,q_80,w_636/s6utvacygqyincuyyj98.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--yWjCsQyw--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/s6utvacygqyincuyyj98.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--vxaXC4VD--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/s6utvacygqyincuyyj98.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--9JG1-LHw--/c_scale,f_auto,fl_progressive,q_80,w_800/s6utvacygqyincuyyj98.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--_dgEdfaG--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/s6utvacygqyincuyyj98.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--gnh2VpLf--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/s6utvacygqyincuyyj98.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--X5w8gXOt--/c_scale,f_auto,fl_progressive,q_80,w_1600/s6utvacygqyincuyyj98.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--EG56Tk7z--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/s6utvacygqyincuyyj98.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--_wMciyKf--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/s6utvacygqyincuyyj98.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--9JG1-LHw--/c_scale,f_auto,fl_progressive,q_80,w_800/s6utvacygqyincuyyj98.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--9JG1-LHw--/c_scale,f_auto,fl_progressive,q_80,w_800/s6utvacygqyincuyyj98.jpg 3x" data-width="3648" data-chomp-id="s6utvacygqyincuyyj98" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--NgKZF4JN--/c_fit,f_auto,fl_progressive,q_80,w_636/xddiamnapbxjgdvmhyes.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--j5EvkbBi--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/xddiamnapbxjgdvmhyes.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--GBi5ktrH--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/xddiamnapbxjgdvmhyes.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--86mVOl7G--/c_scale,f_auto,fl_progressive,q_80,w_800/xddiamnapbxjgdvmhyes.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--P6jNWmKo--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/xddiamnapbxjgdvmhyes.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--iTd6QSYz--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/xddiamnapbxjgdvmhyes.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--hMluUq1A--/c_scale,f_auto,fl_progressive,q_80,w_1600/xddiamnapbxjgdvmhyes.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--y1wNLZ-z--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/xddiamnapbxjgdvmhyes.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--AfP0K8N0--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/xddiamnapbxjgdvmhyes.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--86mVOl7G--/c_scale,f_auto,fl_progressive,q_80,w_800/xddiamnapbxjgdvmhyes.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--86mVOl7G--/c_scale,f_auto,fl_progressive,q_80,w_800/xddiamnapbxjgdvmhyes.jpg 3x" data-width="3648" data-chomp-id="xddiamnapbxjgdvmhyes" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><div class="ad-wrapper hide"><div class="ad-unit slot-displayed ad-middleboard ad-middleboard--displayed movable-ad"><div class="ad-mobile-inner midbanner-collapse"><div class="midbanner ad-toolbar-wrapper"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MID_BANNER ad-middleboard" data-ad-unit="MID_BANNER" data-targeting='{"pos":"mid_banner"}' ></div><div class='bt-wrapper'><span class='bt-uid-tg' data-uid='5d1b8a6cd5-384' style='display: none !important; text-align: center;'></span></div><div class="js_movable-ad-toolbar hide"><button class="button button--circle button--primary move-ad-up"><span class="icon--svg "><svg class="svg-icon svg-arrow-top" aria-label="Arrow (top) icon"><use xlink:href="#iconset-arrow-top" /></svg></span></button><button class="button button--circle button--secondary hide-ad hide"><span class="icon--svg"><svg class="svg-icon svg-trashcan" aria-label="Trashcan icon"><use xlink:href="#iconset-trashcan" /></svg></span></button><button class="button button--circle button--primary move-ad-down"><span class="icon--svg "><svg class="svg-icon svg-arrow-bottom" aria-label="Arrow (bottom) icon"><use xlink:href="#iconset-arrow-bottom" /></svg></span></button></div></div></div></div></div><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--hfSdDIX6--/c_fit,f_auto,fl_progressive,q_80,w_636/jzugead5djsc4t4tc5do.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--Vf78742m--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/jzugead5djsc4t4tc5do.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--QlwINM80--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/jzugead5djsc4t4tc5do.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Q16wU5uC--/c_scale,f_auto,fl_progressive,q_80,w_800/jzugead5djsc4t4tc5do.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--_H9U_RxC--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/jzugead5djsc4t4tc5do.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--hb1Q9msi--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/jzugead5djsc4t4tc5do.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--6S_pJasB--/c_scale,f_auto,fl_progressive,q_80,w_1600/jzugead5djsc4t4tc5do.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--lh62BDcD--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/jzugead5djsc4t4tc5do.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--X3Jr0aT---/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/jzugead5djsc4t4tc5do.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Q16wU5uC--/c_scale,f_auto,fl_progressive,q_80,w_800/jzugead5djsc4t4tc5do.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Q16wU5uC--/c_scale,f_auto,fl_progressive,q_80,w_800/jzugead5djsc4t4tc5do.jpg 3x" data-width="3648" data-chomp-id="jzugead5djsc4t4tc5do" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--qfqA0Dte--/c_fit,f_auto,fl_progressive,q_80,w_636/nfwxqvgvmdcny61sahqc.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--V2akNqm4--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/nfwxqvgvmdcny61sahqc.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--WUEQ72PQ--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/nfwxqvgvmdcny61sahqc.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--g4bTrdWD--/c_scale,f_auto,fl_progressive,q_80,w_800/nfwxqvgvmdcny61sahqc.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--p_j-55E6--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/nfwxqvgvmdcny61sahqc.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--OKugKIHU--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/nfwxqvgvmdcny61sahqc.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--saIsfuYJ--/c_scale,f_auto,fl_progressive,q_80,w_1600/nfwxqvgvmdcny61sahqc.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--0iihzXrp--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/nfwxqvgvmdcny61sahqc.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--rmCKH9uX--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/nfwxqvgvmdcny61sahqc.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--g4bTrdWD--/c_scale,f_auto,fl_progressive,q_80,w_800/nfwxqvgvmdcny61sahqc.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--g4bTrdWD--/c_scale,f_auto,fl_progressive,q_80,w_800/nfwxqvgvmdcny61sahqc.jpg 3x" data-width="3648" data-chomp-id="nfwxqvgvmdcny61sahqc" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--F8KdSPJm--/c_fit,f_auto,fl_progressive,q_80,w_636/lrjfnyfhjr7qfwey3vit.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--VHCajR5r--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/lrjfnyfhjr7qfwey3vit.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--UtBBgFVX--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/lrjfnyfhjr7qfwey3vit.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--gWSUhriE--/c_scale,f_auto,fl_progressive,q_80,w_800/lrjfnyfhjr7qfwey3vit.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--l2dpWdex--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/lrjfnyfhjr7qfwey3vit.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Ay4WyART--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/lrjfnyfhjr7qfwey3vit.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--yQrHTnZs--/c_scale,f_auto,fl_progressive,q_80,w_1600/lrjfnyfhjr7qfwey3vit.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--LtINjyM0--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/lrjfnyfhjr7qfwey3vit.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--NmUmUqn5--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/lrjfnyfhjr7qfwey3vit.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--gWSUhriE--/c_scale,f_auto,fl_progressive,q_80,w_800/lrjfnyfhjr7qfwey3vit.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--gWSUhriE--/c_scale,f_auto,fl_progressive,q_80,w_800/lrjfnyfhjr7qfwey3vit.jpg 3x" data-width="3648" data-chomp-id="lrjfnyfhjr7qfwey3vit" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3521px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--IGTjFmSp--/c_fit,f_auto,fl_progressive,q_80,w_636/axmwkkebfcneji5pi3lq.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--bSLkuaSU--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/axmwkkebfcneji5pi3lq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--YM3fgR7_--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/axmwkkebfcneji5pi3lq.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--75KTOJWs--/c_scale,f_auto,fl_progressive,q_80,w_800/axmwkkebfcneji5pi3lq.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--Vc6760mU--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/axmwkkebfcneji5pi3lq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--0kCoZBky--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/axmwkkebfcneji5pi3lq.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--HdCJRVyI--/c_scale,f_auto,fl_progressive,q_80,w_1600/axmwkkebfcneji5pi3lq.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--LDaZ9sZi--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/axmwkkebfcneji5pi3lq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s---fZ7B9Tp--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/axmwkkebfcneji5pi3lq.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--75KTOJWs--/c_scale,f_auto,fl_progressive,q_80,w_800/axmwkkebfcneji5pi3lq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--75KTOJWs--/c_scale,f_auto,fl_progressive,q_80,w_800/axmwkkebfcneji5pi3lq.jpg 3x" data-width="3521" data-chomp-id="axmwkkebfcneji5pi3lq" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--bdfgR3L5--/c_fit,f_auto,fl_progressive,q_80,w_636/oaxmrhu1g8uppd6tzygn.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--ARSPSn16--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/oaxmrhu1g8uppd6tzygn.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--x5vIe9lL--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/oaxmrhu1g8uppd6tzygn.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--B9TbYOxx--/c_scale,f_auto,fl_progressive,q_80,w_800/oaxmrhu1g8uppd6tzygn.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--MBuYIYLd--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/oaxmrhu1g8uppd6tzygn.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--ZiT459Hz--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/oaxmrhu1g8uppd6tzygn.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--K5b8MeB9--/c_scale,f_auto,fl_progressive,q_80,w_1600/oaxmrhu1g8uppd6tzygn.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--KhUsOPfc--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/oaxmrhu1g8uppd6tzygn.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--pOsunbDC--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/oaxmrhu1g8uppd6tzygn.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--B9TbYOxx--/c_scale,f_auto,fl_progressive,q_80,w_800/oaxmrhu1g8uppd6tzygn.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--B9TbYOxx--/c_scale,f_auto,fl_progressive,q_80,w_800/oaxmrhu1g8uppd6tzygn.jpg 3x" data-width="3648" data-chomp-id="oaxmrhu1g8uppd6tzygn" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3490px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--j0xgZCxD--/c_fit,f_auto,fl_progressive,q_80,w_636/unyqrpfiupaqixrgseqj.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--HabJEPal--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/unyqrpfiupaqixrgseqj.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--K9-ocT3S--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/unyqrpfiupaqixrgseqj.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--cD2E9j2G--/c_scale,f_auto,fl_progressive,q_80,w_800/unyqrpfiupaqixrgseqj.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--zCQQqI2j--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/unyqrpfiupaqixrgseqj.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--LWmr7KT2--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/unyqrpfiupaqixrgseqj.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--4XSt5Hxl--/c_scale,f_auto,fl_progressive,q_80,w_1600/unyqrpfiupaqixrgseqj.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--KAQ4ZhUj--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/unyqrpfiupaqixrgseqj.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Vw2FAcj9--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/unyqrpfiupaqixrgseqj.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--cD2E9j2G--/c_scale,f_auto,fl_progressive,q_80,w_800/unyqrpfiupaqixrgseqj.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--cD2E9j2G--/c_scale,f_auto,fl_progressive,q_80,w_800/unyqrpfiupaqixrgseqj.jpg 3x" data-width="3490" data-chomp-id="unyqrpfiupaqixrgseqj" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><div class="ad-wrapper hide"><div class="ad-unit slot-displayed ad-middleboard ad-middleboard--displayed movable-ad"><div class="ad-mobile-inner midbanner-collapse"><div class="midbanner ad-toolbar-wrapper"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MID_BANNER ad-middleboard" data-ad-unit="MID_BANNER" data-targeting='{"pos":"mid_banner"}' ></div><div class='bt-wrapper'><span class='bt-uid-tg' data-uid='5d1b8a6cd5-384' style='display: none !important; text-align: center;'></span></div><div class="js_movable-ad-toolbar hide"><button class="button button--circle button--primary move-ad-up"><span class="icon--svg "><svg class="svg-icon svg-arrow-top" aria-label="Arrow (top) icon"><use xlink:href="#iconset-arrow-top" /></svg></span></button><button class="button button--circle button--secondary hide-ad hide"><span class="icon--svg"><svg class="svg-icon svg-trashcan" aria-label="Trashcan icon"><use xlink:href="#iconset-trashcan" /></svg></span></button><button class="button button--circle button--primary move-ad-down"><span class="icon--svg "><svg class="svg-icon svg-arrow-bottom" aria-label="Arrow (bottom) icon"><use xlink:href="#iconset-arrow-bottom" /></svg></span></button></div></div></div></div></div><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:5472px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 66.7%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--mpjrK-qX--/c_fit,f_auto,fl_progressive,q_80,w_636/kkjzebrwskcsweh68up6.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--Pfcb4xzf--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/kkjzebrwskcsweh68up6.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--VvLZvgoq--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/kkjzebrwskcsweh68up6.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--LW7MB4G_--/c_scale,f_auto,fl_progressive,q_80,w_800/kkjzebrwskcsweh68up6.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--ODTkxofT--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/kkjzebrwskcsweh68up6.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--7n5fNlOi--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/kkjzebrwskcsweh68up6.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s---TUD4xMZ--/c_scale,f_auto,fl_progressive,q_80,w_1600/kkjzebrwskcsweh68up6.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--wXlo-oxi--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/kkjzebrwskcsweh68up6.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--PwLOnDAS--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/kkjzebrwskcsweh68up6.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--LW7MB4G_--/c_scale,f_auto,fl_progressive,q_80,w_800/kkjzebrwskcsweh68up6.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--LW7MB4G_--/c_scale,f_auto,fl_progressive,q_80,w_800/kkjzebrwskcsweh68up6.jpg 3x" data-width="5472" data-chomp-id="kkjzebrwskcsweh68up6" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--lakiemWc--/c_fit,f_auto,fl_progressive,q_80,w_636/cvluaupajcf7qbozq0dk.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--A-aZqtgB--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/cvluaupajcf7qbozq0dk.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--NZVoxdSq--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/cvluaupajcf7qbozq0dk.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--8uLDD4GJ--/c_scale,f_auto,fl_progressive,q_80,w_800/cvluaupajcf7qbozq0dk.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--eHej4Ske--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/cvluaupajcf7qbozq0dk.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--_ZAtWcb1--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/cvluaupajcf7qbozq0dk.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--64MMw4LJ--/c_scale,f_auto,fl_progressive,q_80,w_1600/cvluaupajcf7qbozq0dk.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--zF0hl69---/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/cvluaupajcf7qbozq0dk.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--YwrBCkRw--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/cvluaupajcf7qbozq0dk.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--8uLDD4GJ--/c_scale,f_auto,fl_progressive,q_80,w_800/cvluaupajcf7qbozq0dk.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--8uLDD4GJ--/c_scale,f_auto,fl_progressive,q_80,w_800/cvluaupajcf7qbozq0dk.jpg 3x" data-width="3648" data-chomp-id="cvluaupajcf7qbozq0dk" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--T4__y7M0--/c_fit,f_auto,fl_progressive,q_80,w_636/kzkytrdtgcet8d7qdgpf.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--cn3upwTN--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/kzkytrdtgcet8d7qdgpf.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--11R93RWK--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/kzkytrdtgcet8d7qdgpf.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--O-y9lUL3--/c_scale,f_auto,fl_progressive,q_80,w_800/kzkytrdtgcet8d7qdgpf.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--EtY58gfU--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/kzkytrdtgcet8d7qdgpf.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--XV1ATx-L--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/kzkytrdtgcet8d7qdgpf.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--YJ19d12L--/c_scale,f_auto,fl_progressive,q_80,w_1600/kzkytrdtgcet8d7qdgpf.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--fqs5u9tZ--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/kzkytrdtgcet8d7qdgpf.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--ysojwfp_--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/kzkytrdtgcet8d7qdgpf.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--O-y9lUL3--/c_scale,f_auto,fl_progressive,q_80,w_800/kzkytrdtgcet8d7qdgpf.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--O-y9lUL3--/c_scale,f_auto,fl_progressive,q_80,w_800/kzkytrdtgcet8d7qdgpf.jpg 3x" data-width="3648" data-chomp-id="kzkytrdtgcet8d7qdgpf" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s---8v59PcG--/c_fit,f_auto,fl_progressive,q_80,w_636/iceqfn4lopozkbovjt7c.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--h7WrgUKU--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/iceqfn4lopozkbovjt7c.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--dR_kRd2V--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/iceqfn4lopozkbovjt7c.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--he20u44Y--/c_scale,f_auto,fl_progressive,q_80,w_800/iceqfn4lopozkbovjt7c.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--lmZ-hwfu--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/iceqfn4lopozkbovjt7c.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--C2O62FFE--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/iceqfn4lopozkbovjt7c.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--nFJtdX6M--/c_scale,f_auto,fl_progressive,q_80,w_1600/iceqfn4lopozkbovjt7c.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--adq-wG2O--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/iceqfn4lopozkbovjt7c.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--mAamV8I_--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/iceqfn4lopozkbovjt7c.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--he20u44Y--/c_scale,f_auto,fl_progressive,q_80,w_800/iceqfn4lopozkbovjt7c.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--he20u44Y--/c_scale,f_auto,fl_progressive,q_80,w_800/iceqfn4lopozkbovjt7c.jpg 3x" data-width="3648" data-chomp-id="iceqfn4lopozkbovjt7c" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--vpRj0lZb--/c_fit,f_auto,fl_progressive,q_80,w_636/cq3hinrvlxubu7k5cuwo.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--DI063QA4--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/cq3hinrvlxubu7k5cuwo.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--TpEh6Z1V--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/cq3hinrvlxubu7k5cuwo.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--i3kKV81F--/c_scale,f_auto,fl_progressive,q_80,w_800/cq3hinrvlxubu7k5cuwo.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--gmH3BhgF--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/cq3hinrvlxubu7k5cuwo.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--YhCfFFRW--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/cq3hinrvlxubu7k5cuwo.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--3jSvNx5S--/c_scale,f_auto,fl_progressive,q_80,w_1600/cq3hinrvlxubu7k5cuwo.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--5fVg38MS--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/cq3hinrvlxubu7k5cuwo.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--1m8Qm8SN--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/cq3hinrvlxubu7k5cuwo.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--i3kKV81F--/c_scale,f_auto,fl_progressive,q_80,w_800/cq3hinrvlxubu7k5cuwo.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--i3kKV81F--/c_scale,f_auto,fl_progressive,q_80,w_800/cq3hinrvlxubu7k5cuwo.jpg 3x" data-width="3648" data-chomp-id="cq3hinrvlxubu7k5cuwo" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:5472px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 66.7%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Y2BJYD2G--/c_fit,f_auto,fl_progressive,q_80,w_636/zpvfab0cvkyort420hmz.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--BnFZMwjg--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/zpvfab0cvkyort420hmz.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--pmr5PEBr--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/zpvfab0cvkyort420hmz.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Be97AeYB--/c_scale,f_auto,fl_progressive,q_80,w_800/zpvfab0cvkyort420hmz.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--iNiXnpvT--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/zpvfab0cvkyort420hmz.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s---nB4G8SS--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/zpvfab0cvkyort420hmz.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--VoxmLfHu--/c_scale,f_auto,fl_progressive,q_80,w_1600/zpvfab0cvkyort420hmz.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--NPSnLIbg--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/zpvfab0cvkyort420hmz.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--u0sw6ugH--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/zpvfab0cvkyort420hmz.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Be97AeYB--/c_scale,f_auto,fl_progressive,q_80,w_800/zpvfab0cvkyort420hmz.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Be97AeYB--/c_scale,f_auto,fl_progressive,q_80,w_800/zpvfab0cvkyort420hmz.jpg 3x" data-width="5472" data-chomp-id="zpvfab0cvkyort420hmz" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><div class="ad-wrapper hide"><div class="ad-unit slot-displayed ad-middleboard ad-middleboard--displayed movable-ad"><div class="ad-mobile-inner midbanner-collapse"><div class="midbanner ad-toolbar-wrapper"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MID_BANNER ad-middleboard" data-ad-unit="MID_BANNER" data-targeting='{"pos":"mid_banner"}' ></div><div class='bt-wrapper'><span class='bt-uid-tg' data-uid='5d1b8a6cd5-384' style='display: none !important; text-align: center;'></span></div><div class="js_movable-ad-toolbar hide"><button class="button button--circle button--primary move-ad-up"><span class="icon--svg "><svg class="svg-icon svg-arrow-top" aria-label="Arrow (top) icon"><use xlink:href="#iconset-arrow-top" /></svg></span></button><button class="button button--circle button--secondary hide-ad hide"><span class="icon--svg"><svg class="svg-icon svg-trashcan" aria-label="Trashcan icon"><use xlink:href="#iconset-trashcan" /></svg></span></button><button class="button button--circle button--primary move-ad-down"><span class="icon--svg "><svg class="svg-icon svg-arrow-bottom" aria-label="Arrow (bottom) icon"><use xlink:href="#iconset-arrow-bottom" /></svg></span></button></div></div></div></div></div><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:5472px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 66.7%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Lxdn1MHb--/c_fit,f_auto,fl_progressive,q_80,w_636/mqqki2uzotbq7chlvx3q.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--mV3FMJAU--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/mqqki2uzotbq7chlvx3q.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--2ta3tSGr--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/mqqki2uzotbq7chlvx3q.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--APMN69i0--/c_scale,f_auto,fl_progressive,q_80,w_800/mqqki2uzotbq7chlvx3q.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--kkqOwOlj--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/mqqki2uzotbq7chlvx3q.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--20S6Dn10--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/mqqki2uzotbq7chlvx3q.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--ZX-0zG6j--/c_scale,f_auto,fl_progressive,q_80,w_1600/mqqki2uzotbq7chlvx3q.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--VeUuFrMv--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/mqqki2uzotbq7chlvx3q.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--NhWajs3D--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/mqqki2uzotbq7chlvx3q.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--APMN69i0--/c_scale,f_auto,fl_progressive,q_80,w_800/mqqki2uzotbq7chlvx3q.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--APMN69i0--/c_scale,f_auto,fl_progressive,q_80,w_800/mqqki2uzotbq7chlvx3q.jpg 3x" data-width="5472" data-chomp-id="mqqki2uzotbq7chlvx3q" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:5472px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 66.7%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--BoVTVpfD--/c_fit,f_auto,fl_progressive,q_80,w_636/ibkzr03aa0d6p4kxmdn3.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--VpsOVLWt--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/ibkzr03aa0d6p4kxmdn3.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--xFaomVwD--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/ibkzr03aa0d6p4kxmdn3.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--vjLo5MXR--/c_scale,f_auto,fl_progressive,q_80,w_800/ibkzr03aa0d6p4kxmdn3.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--0HvqYTJN--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/ibkzr03aa0d6p4kxmdn3.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--jU9PrDa8--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/ibkzr03aa0d6p4kxmdn3.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--RnFzitOF--/c_scale,f_auto,fl_progressive,q_80,w_1600/ibkzr03aa0d6p4kxmdn3.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--nSaJemef--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/ibkzr03aa0d6p4kxmdn3.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--s0TwQxc8--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/ibkzr03aa0d6p4kxmdn3.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--vjLo5MXR--/c_scale,f_auto,fl_progressive,q_80,w_800/ibkzr03aa0d6p4kxmdn3.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--vjLo5MXR--/c_scale,f_auto,fl_progressive,q_80,w_800/ibkzr03aa0d6p4kxmdn3.jpg 3x" data-width="5472" data-chomp-id="ibkzr03aa0d6p4kxmdn3" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--8ysLJt70--/c_fit,f_auto,fl_progressive,q_80,w_636/f41bpgbh0sovencypqjq.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--eRfT0Omg--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/f41bpgbh0sovencypqjq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s---oQL9Yoj--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/f41bpgbh0sovencypqjq.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--0SkGwozU--/c_scale,f_auto,fl_progressive,q_80,w_800/f41bpgbh0sovencypqjq.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--dbxmT0lf--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/f41bpgbh0sovencypqjq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--4lq1NhRs--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/f41bpgbh0sovencypqjq.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--wccwgWDb--/c_scale,f_auto,fl_progressive,q_80,w_1600/f41bpgbh0sovencypqjq.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--BIFnI9wf--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/f41bpgbh0sovencypqjq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--GWHjcqed--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/f41bpgbh0sovencypqjq.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--0SkGwozU--/c_scale,f_auto,fl_progressive,q_80,w_800/f41bpgbh0sovencypqjq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--0SkGwozU--/c_scale,f_auto,fl_progressive,q_80,w_800/f41bpgbh0sovencypqjq.jpg 3x" data-width="3648" data-chomp-id="f41bpgbh0sovencypqjq" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--cG8eqDEM--/c_fit,f_auto,fl_progressive,q_80,w_636/mfh7bjfbu940vy4hizrs.jpg, https://i.kinja-img.com/gawker-media/image/upload/s---ImMG1i8--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/mfh7bjfbu940vy4hizrs.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--YvH7UwWv--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/mfh7bjfbu940vy4hizrs.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--JtV2oQmu--/c_scale,f_auto,fl_progressive,q_80,w_800/mfh7bjfbu940vy4hizrs.jpg, https://i.kinja-img.com/gawker-media/image/upload/s---Gek7vNc--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/mfh7bjfbu940vy4hizrs.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--omDD3GjT--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/mfh7bjfbu940vy4hizrs.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--hoCHyA1P--/c_scale,f_auto,fl_progressive,q_80,w_1600/mfh7bjfbu940vy4hizrs.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--r7zLdZkb--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/mfh7bjfbu940vy4hizrs.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--oaaRFx9L--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/mfh7bjfbu940vy4hizrs.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--JtV2oQmu--/c_scale,f_auto,fl_progressive,q_80,w_800/mfh7bjfbu940vy4hizrs.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--JtV2oQmu--/c_scale,f_auto,fl_progressive,q_80,w_800/mfh7bjfbu940vy4hizrs.jpg 3x" data-width="3648" data-chomp-id="mfh7bjfbu940vy4hizrs" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--XnCxQnfq--/c_fit,f_auto,fl_progressive,q_80,w_636/gls4biigo9tpoi1kw6hf.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--6YisHXqJ--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/gls4biigo9tpoi1kw6hf.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--4IFx6Lnu--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/gls4biigo9tpoi1kw6hf.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--SLGTMCBw--/c_scale,f_auto,fl_progressive,q_80,w_800/gls4biigo9tpoi1kw6hf.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--ibl72smC--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/gls4biigo9tpoi1kw6hf.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Wq5HNnO8--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/gls4biigo9tpoi1kw6hf.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--dwuFd3pX--/c_scale,f_auto,fl_progressive,q_80,w_1600/gls4biigo9tpoi1kw6hf.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--_XFN4tPY--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/gls4biigo9tpoi1kw6hf.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--hqS72YHW--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/gls4biigo9tpoi1kw6hf.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--SLGTMCBw--/c_scale,f_auto,fl_progressive,q_80,w_800/gls4biigo9tpoi1kw6hf.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--SLGTMCBw--/c_scale,f_auto,fl_progressive,q_80,w_800/gls4biigo9tpoi1kw6hf.jpg 3x" data-width="3648" data-chomp-id="gls4biigo9tpoi1kw6hf" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--HEBzcr0S--/c_fit,f_auto,fl_progressive,q_80,w_636/znqa4uchkuphnpktalo2.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--JSeBFNuS--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/znqa4uchkuphnpktalo2.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--qg_GrinK--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/znqa4uchkuphnpktalo2.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--tBl2SMQW--/c_scale,f_auto,fl_progressive,q_80,w_800/znqa4uchkuphnpktalo2.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--rFn5U40_--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/znqa4uchkuphnpktalo2.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--vOSxQ8wW--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/znqa4uchkuphnpktalo2.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--L9AlmNdl--/c_scale,f_auto,fl_progressive,q_80,w_1600/znqa4uchkuphnpktalo2.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--NEyKqnxy--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/znqa4uchkuphnpktalo2.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--y4_3AxFv--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/znqa4uchkuphnpktalo2.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--tBl2SMQW--/c_scale,f_auto,fl_progressive,q_80,w_800/znqa4uchkuphnpktalo2.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--tBl2SMQW--/c_scale,f_auto,fl_progressive,q_80,w_800/znqa4uchkuphnpktalo2.jpg 3x" data-width="3648" data-chomp-id="znqa4uchkuphnpktalo2" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><div class="ad-wrapper hide"><div class="ad-unit slot-displayed ad-middleboard ad-middleboard--displayed movable-ad"><div class="ad-mobile-inner midbanner-collapse"><div class="midbanner ad-toolbar-wrapper"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MID_BANNER ad-middleboard" data-ad-unit="MID_BANNER" data-targeting='{"pos":"mid_banner"}' ></div><div class='bt-wrapper'><span class='bt-uid-tg' data-uid='5d1b8a6cd5-384' style='display: none !important; text-align: center;'></span></div><div class="js_movable-ad-toolbar hide"><button class="button button--circle button--primary move-ad-up"><span class="icon--svg "><svg class="svg-icon svg-arrow-top" aria-label="Arrow (top) icon"><use xlink:href="#iconset-arrow-top" /></svg></span></button><button class="button button--circle button--secondary hide-ad hide"><span class="icon--svg"><svg class="svg-icon svg-trashcan" aria-label="Trashcan icon"><use xlink:href="#iconset-trashcan" /></svg></span></button><button class="button button--circle button--primary move-ad-down"><span class="icon--svg "><svg class="svg-icon svg-arrow-bottom" aria-label="Arrow (bottom) icon"><use xlink:href="#iconset-arrow-bottom" /></svg></span></button></div></div></div></div></div><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:5472px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 66.7%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--uGsHoWE9--/c_fit,f_auto,fl_progressive,q_80,w_636/rsft0wrtkqjoyy6vfrp1.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--dl2_iyhu--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/rsft0wrtkqjoyy6vfrp1.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--xgUpnekt--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/rsft0wrtkqjoyy6vfrp1.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--JzIzi2XF--/c_scale,f_auto,fl_progressive,q_80,w_800/rsft0wrtkqjoyy6vfrp1.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--6Ipj5AGO--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/rsft0wrtkqjoyy6vfrp1.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--7H33S7vn--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/rsft0wrtkqjoyy6vfrp1.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--ek1DkTC6--/c_scale,f_auto,fl_progressive,q_80,w_1600/rsft0wrtkqjoyy6vfrp1.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--sgYkuwwU--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/rsft0wrtkqjoyy6vfrp1.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--xAmpmsnR--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/rsft0wrtkqjoyy6vfrp1.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--JzIzi2XF--/c_scale,f_auto,fl_progressive,q_80,w_800/rsft0wrtkqjoyy6vfrp1.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--JzIzi2XF--/c_scale,f_auto,fl_progressive,q_80,w_800/rsft0wrtkqjoyy6vfrp1.jpg 3x" data-width="5472" data-chomp-id="rsft0wrtkqjoyy6vfrp1" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--E53PLzDe--/c_fit,f_auto,fl_progressive,q_80,w_636/df2xvektojnc4vgaubod.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--lDgkVvwW--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/df2xvektojnc4vgaubod.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--8NKobrpf--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/df2xvektojnc4vgaubod.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--oQQbd0w6--/c_scale,f_auto,fl_progressive,q_80,w_800/df2xvektojnc4vgaubod.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--payGoJ9u--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/df2xvektojnc4vgaubod.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--IzISIiH8--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/df2xvektojnc4vgaubod.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--FM5poO9w--/c_scale,f_auto,fl_progressive,q_80,w_1600/df2xvektojnc4vgaubod.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--kP37HNYY--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/df2xvektojnc4vgaubod.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--wsPCyasp--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/df2xvektojnc4vgaubod.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--oQQbd0w6--/c_scale,f_auto,fl_progressive,q_80,w_800/df2xvektojnc4vgaubod.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--oQQbd0w6--/c_scale,f_auto,fl_progressive,q_80,w_800/df2xvektojnc4vgaubod.jpg 3x" data-width="3648" data-chomp-id="df2xvektojnc4vgaubod" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--7FqEVfiY--/c_fit,f_auto,fl_progressive,q_80,w_636/udslsmdnmctcdgrhleg3.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--TWQbWrF5--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/udslsmdnmctcdgrhleg3.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--sZeLVK0B--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/udslsmdnmctcdgrhleg3.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--hCIsQHA---/c_scale,f_auto,fl_progressive,q_80,w_800/udslsmdnmctcdgrhleg3.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--XAdMrCu5--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/udslsmdnmctcdgrhleg3.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--ViwTZh_o--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/udslsmdnmctcdgrhleg3.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--2pQhRi5F--/c_scale,f_auto,fl_progressive,q_80,w_1600/udslsmdnmctcdgrhleg3.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--ABbs_rH9--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/udslsmdnmctcdgrhleg3.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--2rWcySiV--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/udslsmdnmctcdgrhleg3.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--hCIsQHA---/c_scale,f_auto,fl_progressive,q_80,w_800/udslsmdnmctcdgrhleg3.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--hCIsQHA---/c_scale,f_auto,fl_progressive,q_80,w_800/udslsmdnmctcdgrhleg3.jpg 3x" data-width="3648" data-chomp-id="udslsmdnmctcdgrhleg3" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--uhHSMWIl--/c_fit,f_auto,fl_progressive,q_80,w_636/hilekvoadq3j83d2eeiy.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--k9BCDQiA--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/hilekvoadq3j83d2eeiy.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--zWpqdyqj--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/hilekvoadq3j83d2eeiy.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Z-6LbyYC--/c_scale,f_auto,fl_progressive,q_80,w_800/hilekvoadq3j83d2eeiy.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--H15J29EJ--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/hilekvoadq3j83d2eeiy.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--bnPL6d6w--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/hilekvoadq3j83d2eeiy.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--_615tzaC--/c_scale,f_auto,fl_progressive,q_80,w_1600/hilekvoadq3j83d2eeiy.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--MLUtgIwa--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/hilekvoadq3j83d2eeiy.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--lRwQy6wH--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/hilekvoadq3j83d2eeiy.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Z-6LbyYC--/c_scale,f_auto,fl_progressive,q_80,w_800/hilekvoadq3j83d2eeiy.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Z-6LbyYC--/c_scale,f_auto,fl_progressive,q_80,w_800/hilekvoadq3j83d2eeiy.jpg 3x" data-width="3648" data-chomp-id="hilekvoadq3j83d2eeiy" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--XQ_5uzHh--/c_fit,f_auto,fl_progressive,q_80,w_636/jguyjpqaxdsc23keulfc.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--lqbP5XSR--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/jguyjpqaxdsc23keulfc.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--qFBI8lBx--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/jguyjpqaxdsc23keulfc.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--_eSjTnY0--/c_scale,f_auto,fl_progressive,q_80,w_800/jguyjpqaxdsc23keulfc.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--eWf60T42--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/jguyjpqaxdsc23keulfc.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--9lQAt18c--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/jguyjpqaxdsc23keulfc.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--QJCzfgee--/c_scale,f_auto,fl_progressive,q_80,w_1600/jguyjpqaxdsc23keulfc.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--HWQx8-iA--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/jguyjpqaxdsc23keulfc.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--dArPBg7i--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/jguyjpqaxdsc23keulfc.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--_eSjTnY0--/c_scale,f_auto,fl_progressive,q_80,w_800/jguyjpqaxdsc23keulfc.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--_eSjTnY0--/c_scale,f_auto,fl_progressive,q_80,w_800/jguyjpqaxdsc23keulfc.jpg 3x" data-width="3648" data-chomp-id="jguyjpqaxdsc23keulfc" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--i_1_Afj8--/c_fit,f_auto,fl_progressive,q_80,w_636/n25qongk5hghtl5r17sr.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--JeS0ZHtS--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/n25qongk5hghtl5r17sr.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--IcyydrYq--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/n25qongk5hghtl5r17sr.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--6EO0w0XX--/c_scale,f_auto,fl_progressive,q_80,w_800/n25qongk5hghtl5r17sr.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--aM2kAQ5n--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/n25qongk5hghtl5r17sr.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--zUUngMcl--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/n25qongk5hghtl5r17sr.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--lDZ_tOyH--/c_scale,f_auto,fl_progressive,q_80,w_1600/n25qongk5hghtl5r17sr.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--8fXmUCtW--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/n25qongk5hghtl5r17sr.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--8r-KNKhe--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/n25qongk5hghtl5r17sr.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--6EO0w0XX--/c_scale,f_auto,fl_progressive,q_80,w_800/n25qongk5hghtl5r17sr.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--6EO0w0XX--/c_scale,f_auto,fl_progressive,q_80,w_800/n25qongk5hghtl5r17sr.jpg 3x" data-width="3648" data-chomp-id="n25qongk5hghtl5r17sr" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><div class="ad-wrapper hide"><div class="ad-unit slot-displayed ad-middleboard ad-middleboard--displayed movable-ad"><div class="ad-mobile-inner midbanner-collapse"><div class="midbanner ad-toolbar-wrapper"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MID_BANNER ad-middleboard" data-ad-unit="MID_BANNER" data-targeting='{"pos":"mid_banner"}' ></div><div class='bt-wrapper'><span class='bt-uid-tg' data-uid='5d1b8a6cd5-384' style='display: none !important; text-align: center;'></span></div><div class="js_movable-ad-toolbar hide"><button class="button button--circle button--primary move-ad-up"><span class="icon--svg "><svg class="svg-icon svg-arrow-top" aria-label="Arrow (top) icon"><use xlink:href="#iconset-arrow-top" /></svg></span></button><button class="button button--circle button--secondary hide-ad hide"><span class="icon--svg"><svg class="svg-icon svg-trashcan" aria-label="Trashcan icon"><use xlink:href="#iconset-trashcan" /></svg></span></button><button class="button button--circle button--primary move-ad-down"><span class="icon--svg "><svg class="svg-icon svg-arrow-bottom" aria-label="Arrow (bottom) icon"><use xlink:href="#iconset-arrow-bottom" /></svg></span></button></div></div></div></div></div><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--a3SqeRQK--/c_fit,f_auto,fl_progressive,q_80,w_636/pa6xligoamhfwhyibnlu.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--PN8QRR0x--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/pa6xligoamhfwhyibnlu.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--0ATGL09M--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/pa6xligoamhfwhyibnlu.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--ttrOjq_c--/c_scale,f_auto,fl_progressive,q_80,w_800/pa6xligoamhfwhyibnlu.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--pYMXnE8n--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/pa6xligoamhfwhyibnlu.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--L6lGe31W--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/pa6xligoamhfwhyibnlu.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--KFny-nYY--/c_scale,f_auto,fl_progressive,q_80,w_1600/pa6xligoamhfwhyibnlu.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--S3SnraB_--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/pa6xligoamhfwhyibnlu.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--pcTC2jEA--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/pa6xligoamhfwhyibnlu.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--ttrOjq_c--/c_scale,f_auto,fl_progressive,q_80,w_800/pa6xligoamhfwhyibnlu.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--ttrOjq_c--/c_scale,f_auto,fl_progressive,q_80,w_800/pa6xligoamhfwhyibnlu.jpg 3x" data-width="3648" data-chomp-id="pa6xligoamhfwhyibnlu" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--ZFtCGDbQ--/c_fit,f_auto,fl_progressive,q_80,w_636/xowckqmxfdhvmrnxziuu.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--gevZS2E---/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/xowckqmxfdhvmrnxziuu.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--BkaO2zjv--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/xowckqmxfdhvmrnxziuu.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--V66Md72r--/c_scale,f_auto,fl_progressive,q_80,w_800/xowckqmxfdhvmrnxziuu.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--FnhsC3HT--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/xowckqmxfdhvmrnxziuu.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--7ZsXThMN--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/xowckqmxfdhvmrnxziuu.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--BGVjgn8T--/c_scale,f_auto,fl_progressive,q_80,w_1600/xowckqmxfdhvmrnxziuu.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--U5uCMqqB--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/xowckqmxfdhvmrnxziuu.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--f2lO1A2x--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/xowckqmxfdhvmrnxziuu.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--V66Md72r--/c_scale,f_auto,fl_progressive,q_80,w_800/xowckqmxfdhvmrnxziuu.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--V66Md72r--/c_scale,f_auto,fl_progressive,q_80,w_800/xowckqmxfdhvmrnxziuu.jpg 3x" data-width="3648" data-chomp-id="xowckqmxfdhvmrnxziuu" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--hkbtkvGL--/c_fit,f_auto,fl_progressive,q_80,w_636/mnkygj5xofyw8yeglod0.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--x-E9VIJZ--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/mnkygj5xofyw8yeglod0.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--lKk3Fz2K--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/mnkygj5xofyw8yeglod0.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--FiKefdhi--/c_scale,f_auto,fl_progressive,q_80,w_800/mnkygj5xofyw8yeglod0.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--k1BuykLE--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/mnkygj5xofyw8yeglod0.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--bb4kBXhA--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/mnkygj5xofyw8yeglod0.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--RBjDvQwL--/c_scale,f_auto,fl_progressive,q_80,w_1600/mnkygj5xofyw8yeglod0.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--Kp6fgrIZ--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/mnkygj5xofyw8yeglod0.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--7TJfIsn2--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/mnkygj5xofyw8yeglod0.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--FiKefdhi--/c_scale,f_auto,fl_progressive,q_80,w_800/mnkygj5xofyw8yeglod0.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--FiKefdhi--/c_scale,f_auto,fl_progressive,q_80,w_800/mnkygj5xofyw8yeglod0.jpg 3x" data-width="3648" data-chomp-id="mnkygj5xofyw8yeglod0" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--wscJUXvX--/c_fit,f_auto,fl_progressive,q_80,w_636/rssi26psrx2cybepkiak.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--zv-DPBXf--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/rssi26psrx2cybepkiak.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--dwUgfHrM--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/rssi26psrx2cybepkiak.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--FCPA5-7o--/c_scale,f_auto,fl_progressive,q_80,w_800/rssi26psrx2cybepkiak.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--eIHiXvRm--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/rssi26psrx2cybepkiak.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--tSbrjO4Y--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/rssi26psrx2cybepkiak.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--NUQFiK0u--/c_scale,f_auto,fl_progressive,q_80,w_1600/rssi26psrx2cybepkiak.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--HqBOXLtw--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/rssi26psrx2cybepkiak.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Pbk66j64--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/rssi26psrx2cybepkiak.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--FCPA5-7o--/c_scale,f_auto,fl_progressive,q_80,w_800/rssi26psrx2cybepkiak.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--FCPA5-7o--/c_scale,f_auto,fl_progressive,q_80,w_800/rssi26psrx2cybepkiak.jpg 3x" data-width="3648" data-chomp-id="rssi26psrx2cybepkiak" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--3UP6-3at--/c_fit,f_auto,fl_progressive,q_80,w_636/wrzgfhyymfqgut3jnofq.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--Xpb56wQ1--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/wrzgfhyymfqgut3jnofq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--uY2OVcr9--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/wrzgfhyymfqgut3jnofq.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--n_X94EAL--/c_scale,f_auto,fl_progressive,q_80,w_800/wrzgfhyymfqgut3jnofq.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--zFfv103n--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/wrzgfhyymfqgut3jnofq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--qjwrOu_j--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/wrzgfhyymfqgut3jnofq.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--SNLzo89q--/c_scale,f_auto,fl_progressive,q_80,w_1600/wrzgfhyymfqgut3jnofq.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--n8jIPjQn--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/wrzgfhyymfqgut3jnofq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--bJn1NCXU--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/wrzgfhyymfqgut3jnofq.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--n_X94EAL--/c_scale,f_auto,fl_progressive,q_80,w_800/wrzgfhyymfqgut3jnofq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--n_X94EAL--/c_scale,f_auto,fl_progressive,q_80,w_800/wrzgfhyymfqgut3jnofq.jpg 3x" data-width="3648" data-chomp-id="wrzgfhyymfqgut3jnofq" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:5472px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 66.7%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--XsIuSkLV--/c_fit,f_auto,fl_progressive,q_80,w_636/j2efgt7ef98ywidwfw45.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--8nQCAkqU--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/j2efgt7ef98ywidwfw45.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--GXW-npiL--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/j2efgt7ef98ywidwfw45.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--ZFCbBSBf--/c_scale,f_auto,fl_progressive,q_80,w_800/j2efgt7ef98ywidwfw45.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--vHx7XN2o--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/j2efgt7ef98ywidwfw45.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--uk4d2nOE--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/j2efgt7ef98ywidwfw45.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Ya-lMY-d--/c_scale,f_auto,fl_progressive,q_80,w_1600/j2efgt7ef98ywidwfw45.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--al9xDqgj--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/j2efgt7ef98ywidwfw45.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--kN9kgT1Y--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/j2efgt7ef98ywidwfw45.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--ZFCbBSBf--/c_scale,f_auto,fl_progressive,q_80,w_800/j2efgt7ef98ywidwfw45.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--ZFCbBSBf--/c_scale,f_auto,fl_progressive,q_80,w_800/j2efgt7ef98ywidwfw45.jpg 3x" data-width="5472" data-chomp-id="j2efgt7ef98ywidwfw45" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><div class="ad-wrapper hide"><div class="ad-unit slot-displayed ad-middleboard ad-middleboard--displayed movable-ad"><div class="ad-mobile-inner midbanner-collapse"><div class="midbanner ad-toolbar-wrapper"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MID_BANNER ad-middleboard" data-ad-unit="MID_BANNER" data-targeting='{"pos":"mid_banner"}' ></div><div class='bt-wrapper'><span class='bt-uid-tg' data-uid='5d1b8a6cd5-384' style='display: none !important; text-align: center;'></span></div><div class="js_movable-ad-toolbar hide"><button class="button button--circle button--primary move-ad-up"><span class="icon--svg "><svg class="svg-icon svg-arrow-top" aria-label="Arrow (top) icon"><use xlink:href="#iconset-arrow-top" /></svg></span></button><button class="button button--circle button--secondary hide-ad hide"><span class="icon--svg"><svg class="svg-icon svg-trashcan" aria-label="Trashcan icon"><use xlink:href="#iconset-trashcan" /></svg></span></button><button class="button button--circle button--primary move-ad-down"><span class="icon--svg "><svg class="svg-icon svg-arrow-bottom" aria-label="Arrow (bottom) icon"><use xlink:href="#iconset-arrow-bottom" /></svg></span></button></div></div></div></div></div><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:5472px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 66.7%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--ZohtQGA9--/c_fit,f_auto,fl_progressive,q_80,w_636/rxniisbccq3xqjxsydcf.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--D_HGchjl--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/rxniisbccq3xqjxsydcf.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--6EOAKYHn--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/rxniisbccq3xqjxsydcf.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--HigQ-Rp---/c_scale,f_auto,fl_progressive,q_80,w_800/rxniisbccq3xqjxsydcf.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--Dj-DfIG2--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/rxniisbccq3xqjxsydcf.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Xm3U98Cd--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/rxniisbccq3xqjxsydcf.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--H0BVjTcc--/c_scale,f_auto,fl_progressive,q_80,w_1600/rxniisbccq3xqjxsydcf.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--dfJ-WXBm--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/rxniisbccq3xqjxsydcf.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--LWUkMe-c--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/rxniisbccq3xqjxsydcf.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--HigQ-Rp---/c_scale,f_auto,fl_progressive,q_80,w_800/rxniisbccq3xqjxsydcf.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--HigQ-Rp---/c_scale,f_auto,fl_progressive,q_80,w_800/rxniisbccq3xqjxsydcf.jpg 3x" data-width="5472" data-chomp-id="rxniisbccq3xqjxsydcf" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:5472px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 66.7%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--ObfhmhIE--/c_fit,f_auto,fl_progressive,q_80,w_636/rw2lj5gty7emmynng79k.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--Xmt5n1Dn--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/rw2lj5gty7emmynng79k.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Jqfum_ko--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/rw2lj5gty7emmynng79k.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--sQboo-bS--/c_scale,f_auto,fl_progressive,q_80,w_800/rw2lj5gty7emmynng79k.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--ofn163tf--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/rw2lj5gty7emmynng79k.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--EIXNn8i9--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/rw2lj5gty7emmynng79k.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--pvu1Nc9B--/c_scale,f_auto,fl_progressive,q_80,w_1600/rw2lj5gty7emmynng79k.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--RdkBD5gP--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/rw2lj5gty7emmynng79k.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--l0LqDiU6--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/rw2lj5gty7emmynng79k.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--sQboo-bS--/c_scale,f_auto,fl_progressive,q_80,w_800/rw2lj5gty7emmynng79k.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--sQboo-bS--/c_scale,f_auto,fl_progressive,q_80,w_800/rw2lj5gty7emmynng79k.jpg 3x" data-width="5472" data-chomp-id="rw2lj5gty7emmynng79k" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--QJBKWFUA--/c_fit,f_auto,fl_progressive,q_80,w_636/zunixc2wybqhbqcrzxqt.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--OK7Vmg7u--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/zunixc2wybqhbqcrzxqt.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--C8z9sgEx--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/zunixc2wybqhbqcrzxqt.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--6lE_4vl9--/c_scale,f_auto,fl_progressive,q_80,w_800/zunixc2wybqhbqcrzxqt.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--DKuNx8TM--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/zunixc2wybqhbqcrzxqt.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--HR2Zj8Iv--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/zunixc2wybqhbqcrzxqt.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--XhvcX_og--/c_scale,f_auto,fl_progressive,q_80,w_1600/zunixc2wybqhbqcrzxqt.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--pAONJa_i--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/zunixc2wybqhbqcrzxqt.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--zdQEQ4_u--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/zunixc2wybqhbqcrzxqt.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--6lE_4vl9--/c_scale,f_auto,fl_progressive,q_80,w_800/zunixc2wybqhbqcrzxqt.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--6lE_4vl9--/c_scale,f_auto,fl_progressive,q_80,w_800/zunixc2wybqhbqcrzxqt.jpg 3x" data-width="3648" data-chomp-id="zunixc2wybqhbqcrzxqt" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--mD5SnrFA--/c_fit,f_auto,fl_progressive,q_80,w_636/gxaxitejddbe5szxol2k.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--_uL51AWb--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/gxaxitejddbe5szxol2k.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--uGYto6xv--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/gxaxitejddbe5szxol2k.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--A9gPZFla--/c_scale,f_auto,fl_progressive,q_80,w_800/gxaxitejddbe5szxol2k.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--U6lldUZu--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/gxaxitejddbe5szxol2k.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--a-QJgbV4--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/gxaxitejddbe5szxol2k.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Ht0wQG0r--/c_scale,f_auto,fl_progressive,q_80,w_1600/gxaxitejddbe5szxol2k.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--hS0Vf27N--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/gxaxitejddbe5szxol2k.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--dqtX-ZP1--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/gxaxitejddbe5szxol2k.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--A9gPZFla--/c_scale,f_auto,fl_progressive,q_80,w_800/gxaxitejddbe5szxol2k.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--A9gPZFla--/c_scale,f_auto,fl_progressive,q_80,w_800/gxaxitejddbe5szxol2k.jpg 3x" data-width="3648" data-chomp-id="gxaxitejddbe5szxol2k" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--b17Fb18d--/c_fit,f_auto,fl_progressive,q_80,w_636/pyjdhz9rfu6fkx3n9w3l.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--0CA8FCb4--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/pyjdhz9rfu6fkx3n9w3l.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--rXzZUCOy--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/pyjdhz9rfu6fkx3n9w3l.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--SsbXcW1E--/c_scale,f_auto,fl_progressive,q_80,w_800/pyjdhz9rfu6fkx3n9w3l.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--PFUijbTh--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/pyjdhz9rfu6fkx3n9w3l.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--RVeNykpC--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/pyjdhz9rfu6fkx3n9w3l.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--8mXDjB28--/c_scale,f_auto,fl_progressive,q_80,w_1600/pyjdhz9rfu6fkx3n9w3l.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--u3dIQNm6--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/pyjdhz9rfu6fkx3n9w3l.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--IuDlNHOF--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/pyjdhz9rfu6fkx3n9w3l.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--SsbXcW1E--/c_scale,f_auto,fl_progressive,q_80,w_800/pyjdhz9rfu6fkx3n9w3l.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--SsbXcW1E--/c_scale,f_auto,fl_progressive,q_80,w_800/pyjdhz9rfu6fkx3n9w3l.jpg 3x" data-width="3648" data-chomp-id="pyjdhz9rfu6fkx3n9w3l" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--UdBUAMWW--/c_fit,f_auto,fl_progressive,q_80,w_636/il7qp8tomzcpaiobhbj6.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--uEd3-MDR--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/il7qp8tomzcpaiobhbj6.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--3Qdohtha--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/il7qp8tomzcpaiobhbj6.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--uhsFLzrp--/c_scale,f_auto,fl_progressive,q_80,w_800/il7qp8tomzcpaiobhbj6.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--z21VbAPv--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/il7qp8tomzcpaiobhbj6.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--WdZc4zuX--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/il7qp8tomzcpaiobhbj6.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Cl6u3B3e--/c_scale,f_auto,fl_progressive,q_80,w_1600/il7qp8tomzcpaiobhbj6.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--M5Mqmb9d--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/il7qp8tomzcpaiobhbj6.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--1PNnilY3--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/il7qp8tomzcpaiobhbj6.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--uhsFLzrp--/c_scale,f_auto,fl_progressive,q_80,w_800/il7qp8tomzcpaiobhbj6.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--uhsFLzrp--/c_scale,f_auto,fl_progressive,q_80,w_800/il7qp8tomzcpaiobhbj6.jpg 3x" data-width="3648" data-chomp-id="il7qp8tomzcpaiobhbj6" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><div class="ad-wrapper hide"><div class="ad-unit slot-displayed ad-middleboard ad-middleboard--displayed movable-ad"><div class="ad-mobile-inner midbanner-collapse"><div class="midbanner ad-toolbar-wrapper"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MID_BANNER ad-middleboard" data-ad-unit="MID_BANNER" data-targeting='{"pos":"mid_banner"}' ></div><div class='bt-wrapper'><span class='bt-uid-tg' data-uid='5d1b8a6cd5-384' style='display: none !important; text-align: center;'></span></div><div class="js_movable-ad-toolbar hide"><button class="button button--circle button--primary move-ad-up"><span class="icon--svg "><svg class="svg-icon svg-arrow-top" aria-label="Arrow (top) icon"><use xlink:href="#iconset-arrow-top" /></svg></span></button><button class="button button--circle button--secondary hide-ad hide"><span class="icon--svg"><svg class="svg-icon svg-trashcan" aria-label="Trashcan icon"><use xlink:href="#iconset-trashcan" /></svg></span></button><button class="button button--circle button--primary move-ad-down"><span class="icon--svg "><svg class="svg-icon svg-arrow-bottom" aria-label="Arrow (bottom) icon"><use xlink:href="#iconset-arrow-bottom" /></svg></span></button></div></div></div></div></div><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--2cSMnXdN--/c_fit,f_auto,fl_progressive,q_80,w_636/xbtnsaii5pfk0z6yk2lt.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--0VDJ02Ts--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/xbtnsaii5pfk0z6yk2lt.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--BA3eK5k9--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/xbtnsaii5pfk0z6yk2lt.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--1UKglkn4--/c_scale,f_auto,fl_progressive,q_80,w_800/xbtnsaii5pfk0z6yk2lt.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--_LHHEzAS--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/xbtnsaii5pfk0z6yk2lt.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--LdnJVLRa--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/xbtnsaii5pfk0z6yk2lt.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--tBSdIr1x--/c_scale,f_auto,fl_progressive,q_80,w_1600/xbtnsaii5pfk0z6yk2lt.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--Fq9jE_uz--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/xbtnsaii5pfk0z6yk2lt.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Cwf9aNiO--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/xbtnsaii5pfk0z6yk2lt.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--1UKglkn4--/c_scale,f_auto,fl_progressive,q_80,w_800/xbtnsaii5pfk0z6yk2lt.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--1UKglkn4--/c_scale,f_auto,fl_progressive,q_80,w_800/xbtnsaii5pfk0z6yk2lt.jpg 3x" data-width="3648" data-chomp-id="xbtnsaii5pfk0z6yk2lt" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3374px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--7xsjclQT--/c_fit,f_auto,fl_progressive,q_80,w_636/jwdb7gbq4xrlwl0coikc.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--Iv3VfCSF--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/jwdb7gbq4xrlwl0coikc.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Exs0FQcu--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/jwdb7gbq4xrlwl0coikc.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s---tmtvDMG--/c_scale,f_auto,fl_progressive,q_80,w_800/jwdb7gbq4xrlwl0coikc.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--BSC2xeTV--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/jwdb7gbq4xrlwl0coikc.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--19jUuOEm--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/jwdb7gbq4xrlwl0coikc.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--s9w5hKo4--/c_scale,f_auto,fl_progressive,q_80,w_1600/jwdb7gbq4xrlwl0coikc.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--hvGhvjpC--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/jwdb7gbq4xrlwl0coikc.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--AwLtgF2p--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/jwdb7gbq4xrlwl0coikc.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s---tmtvDMG--/c_scale,f_auto,fl_progressive,q_80,w_800/jwdb7gbq4xrlwl0coikc.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s---tmtvDMG--/c_scale,f_auto,fl_progressive,q_80,w_800/jwdb7gbq4xrlwl0coikc.jpg 3x" data-width="3374" data-chomp-id="jwdb7gbq4xrlwl0coikc" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:5472px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 66.7%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--RvN7iAnl--/c_fit,f_auto,fl_progressive,q_80,w_636/aov5lxlud978opnobpek.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--o4a-Vl4a--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/aov5lxlud978opnobpek.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--2rEdNREK--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/aov5lxlud978opnobpek.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--AX_gXVwN--/c_scale,f_auto,fl_progressive,q_80,w_800/aov5lxlud978opnobpek.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--j-5WdsNj--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/aov5lxlud978opnobpek.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--kAPWmLC0--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/aov5lxlud978opnobpek.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--g_gdBcIy--/c_scale,f_auto,fl_progressive,q_80,w_1600/aov5lxlud978opnobpek.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--Lpos1kAA--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/aov5lxlud978opnobpek.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--MvGSbD9Q--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/aov5lxlud978opnobpek.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--AX_gXVwN--/c_scale,f_auto,fl_progressive,q_80,w_800/aov5lxlud978opnobpek.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--AX_gXVwN--/c_scale,f_auto,fl_progressive,q_80,w_800/aov5lxlud978opnobpek.jpg 3x" data-width="5472" data-chomp-id="aov5lxlud978opnobpek" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--BkIF8BQw--/c_fit,f_auto,fl_progressive,q_80,w_636/m2xbuyesdsgfvwdzkbiq.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--X6hkoJIs--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/m2xbuyesdsgfvwdzkbiq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--g-xEJA9---/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/m2xbuyesdsgfvwdzkbiq.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--hHwspviu--/c_scale,f_auto,fl_progressive,q_80,w_800/m2xbuyesdsgfvwdzkbiq.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--K4ACT-7z--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/m2xbuyesdsgfvwdzkbiq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--10cd3e4a--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/m2xbuyesdsgfvwdzkbiq.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--HU6uq2pE--/c_scale,f_auto,fl_progressive,q_80,w_1600/m2xbuyesdsgfvwdzkbiq.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--Y6OqY_Mu--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/m2xbuyesdsgfvwdzkbiq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--7sMQdVws--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/m2xbuyesdsgfvwdzkbiq.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--hHwspviu--/c_scale,f_auto,fl_progressive,q_80,w_800/m2xbuyesdsgfvwdzkbiq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--hHwspviu--/c_scale,f_auto,fl_progressive,q_80,w_800/m2xbuyesdsgfvwdzkbiq.jpg 3x" data-width="3648" data-chomp-id="m2xbuyesdsgfvwdzkbiq" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--NlMkPiQi--/c_fit,f_auto,fl_progressive,q_80,w_636/altcyyh3moubdqop1b4e.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--blRLGZKP--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/altcyyh3moubdqop1b4e.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--XCiuDJkK--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/altcyyh3moubdqop1b4e.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--vHVJdAiG--/c_scale,f_auto,fl_progressive,q_80,w_800/altcyyh3moubdqop1b4e.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--g57UDu2z--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/altcyyh3moubdqop1b4e.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--4eSculxx--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/altcyyh3moubdqop1b4e.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--XNRNpwGa--/c_scale,f_auto,fl_progressive,q_80,w_1600/altcyyh3moubdqop1b4e.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--bwntVnvX--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/altcyyh3moubdqop1b4e.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Vtbulypy--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/altcyyh3moubdqop1b4e.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--vHVJdAiG--/c_scale,f_auto,fl_progressive,q_80,w_800/altcyyh3moubdqop1b4e.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--vHVJdAiG--/c_scale,f_auto,fl_progressive,q_80,w_800/altcyyh3moubdqop1b4e.jpg 3x" data-width="3648" data-chomp-id="altcyyh3moubdqop1b4e" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--gnzTe4XG--/c_fit,f_auto,fl_progressive,q_80,w_636/vxxjpj1y9mt5gc1zrzap.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--qPVQ-T40--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/vxxjpj1y9mt5gc1zrzap.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--zIwGXeuo--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/vxxjpj1y9mt5gc1zrzap.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--ygAJyEyK--/c_scale,f_auto,fl_progressive,q_80,w_800/vxxjpj1y9mt5gc1zrzap.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--D5ZJdgUi--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/vxxjpj1y9mt5gc1zrzap.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--PkjIfoD3--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/vxxjpj1y9mt5gc1zrzap.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--XWZbDZpO--/c_scale,f_auto,fl_progressive,q_80,w_1600/vxxjpj1y9mt5gc1zrzap.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--v7tDmSrx--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/vxxjpj1y9mt5gc1zrzap.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--SO6KDZri--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/vxxjpj1y9mt5gc1zrzap.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--ygAJyEyK--/c_scale,f_auto,fl_progressive,q_80,w_800/vxxjpj1y9mt5gc1zrzap.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--ygAJyEyK--/c_scale,f_auto,fl_progressive,q_80,w_800/vxxjpj1y9mt5gc1zrzap.jpg 3x" data-width="3648" data-chomp-id="vxxjpj1y9mt5gc1zrzap" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><div class="ad-wrapper hide"><div class="ad-unit slot-displayed ad-middleboard ad-middleboard--displayed movable-ad"><div class="ad-mobile-inner midbanner-collapse"><div class="midbanner ad-toolbar-wrapper"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MID_BANNER ad-middleboard" data-ad-unit="MID_BANNER" data-targeting='{"pos":"mid_banner"}' ></div><div class='bt-wrapper'><span class='bt-uid-tg' data-uid='5d1b8a6cd5-384' style='display: none !important; text-align: center;'></span></div><div class="js_movable-ad-toolbar hide"><button class="button button--circle button--primary move-ad-up"><span class="icon--svg "><svg class="svg-icon svg-arrow-top" aria-label="Arrow (top) icon"><use xlink:href="#iconset-arrow-top" /></svg></span></button><button class="button button--circle button--secondary hide-ad hide"><span class="icon--svg"><svg class="svg-icon svg-trashcan" aria-label="Trashcan icon"><use xlink:href="#iconset-trashcan" /></svg></span></button><button class="button button--circle button--primary move-ad-down"><span class="icon--svg "><svg class="svg-icon svg-arrow-bottom" aria-label="Arrow (bottom) icon"><use xlink:href="#iconset-arrow-bottom" /></svg></span></button></div></div></div></div></div><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--DzUDf8mR--/c_fit,f_auto,fl_progressive,q_80,w_636/u3b7qdbgnsvwqthlztl6.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--YT-_pR4W--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/u3b7qdbgnsvwqthlztl6.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--iqQ-IxpE--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/u3b7qdbgnsvwqthlztl6.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--X33qqTQO--/c_scale,f_auto,fl_progressive,q_80,w_800/u3b7qdbgnsvwqthlztl6.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--K4yxD3lK--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/u3b7qdbgnsvwqthlztl6.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--kYtvs8yK--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/u3b7qdbgnsvwqthlztl6.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--PznWA_Zf--/c_scale,f_auto,fl_progressive,q_80,w_1600/u3b7qdbgnsvwqthlztl6.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--6aLAhi6f--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/u3b7qdbgnsvwqthlztl6.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--h85mgXUa--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/u3b7qdbgnsvwqthlztl6.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--X33qqTQO--/c_scale,f_auto,fl_progressive,q_80,w_800/u3b7qdbgnsvwqthlztl6.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--X33qqTQO--/c_scale,f_auto,fl_progressive,q_80,w_800/u3b7qdbgnsvwqthlztl6.jpg 3x" data-width="3648" data-chomp-id="u3b7qdbgnsvwqthlztl6" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--V-WIQnKi--/c_fit,f_auto,fl_progressive,q_80,w_636/ekbcdpjlnmzjuzxx491s.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--Ha84vzGs--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/ekbcdpjlnmzjuzxx491s.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--p8-QE946--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/ekbcdpjlnmzjuzxx491s.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--hSdOJW-P--/c_scale,f_auto,fl_progressive,q_80,w_800/ekbcdpjlnmzjuzxx491s.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--UDq_swF1--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/ekbcdpjlnmzjuzxx491s.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--y42DmOP0--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/ekbcdpjlnmzjuzxx491s.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--d76sxoJH--/c_scale,f_auto,fl_progressive,q_80,w_1600/ekbcdpjlnmzjuzxx491s.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--UdBz6wwH--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/ekbcdpjlnmzjuzxx491s.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--sjDmTw2w--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/ekbcdpjlnmzjuzxx491s.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--hSdOJW-P--/c_scale,f_auto,fl_progressive,q_80,w_800/ekbcdpjlnmzjuzxx491s.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--hSdOJW-P--/c_scale,f_auto,fl_progressive,q_80,w_800/ekbcdpjlnmzjuzxx491s.jpg 3x" data-width="3648" data-chomp-id="ekbcdpjlnmzjuzxx491s" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:5472px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 66.7%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--eFeAh3-2--/c_fit,f_auto,fl_progressive,q_80,w_636/qqtvh0hftypdf9sbmwqp.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--lo8Sy9oD--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/qqtvh0hftypdf9sbmwqp.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Cla3NKLi--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/qqtvh0hftypdf9sbmwqp.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--9p2iqVTG--/c_scale,f_auto,fl_progressive,q_80,w_800/qqtvh0hftypdf9sbmwqp.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--R-PIA43_--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/qqtvh0hftypdf9sbmwqp.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--RCDnWJln--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/qqtvh0hftypdf9sbmwqp.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--2S7m1z-y--/c_scale,f_auto,fl_progressive,q_80,w_1600/qqtvh0hftypdf9sbmwqp.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--QBfZFAb2--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/qqtvh0hftypdf9sbmwqp.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--6FqhPQZ3--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/qqtvh0hftypdf9sbmwqp.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--9p2iqVTG--/c_scale,f_auto,fl_progressive,q_80,w_800/qqtvh0hftypdf9sbmwqp.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--9p2iqVTG--/c_scale,f_auto,fl_progressive,q_80,w_800/qqtvh0hftypdf9sbmwqp.jpg 3x" data-width="5472" data-chomp-id="qqtvh0hftypdf9sbmwqp" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:5472px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 66.7%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--t3Iqf8z5--/c_fit,f_auto,fl_progressive,q_80,w_636/yybwwhxvdfeeszwvyf9d.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--1KY0qOED--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/yybwwhxvdfeeszwvyf9d.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--2stPynjS--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/yybwwhxvdfeeszwvyf9d.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--IBlJZGNT--/c_scale,f_auto,fl_progressive,q_80,w_800/yybwwhxvdfeeszwvyf9d.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--t_Nchvrw--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/yybwwhxvdfeeszwvyf9d.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--npOx3_J7--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/yybwwhxvdfeeszwvyf9d.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--AYfHwlBC--/c_scale,f_auto,fl_progressive,q_80,w_1600/yybwwhxvdfeeszwvyf9d.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--epyALXpT--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/yybwwhxvdfeeszwvyf9d.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--75uTT6ij--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/yybwwhxvdfeeszwvyf9d.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--IBlJZGNT--/c_scale,f_auto,fl_progressive,q_80,w_800/yybwwhxvdfeeszwvyf9d.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--IBlJZGNT--/c_scale,f_auto,fl_progressive,q_80,w_800/yybwwhxvdfeeszwvyf9d.jpg 3x" data-width="5472" data-chomp-id="yybwwhxvdfeeszwvyf9d" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--E2vDEJWo--/c_fit,f_auto,fl_progressive,q_80,w_636/maaab1clhowy8irzowm2.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--0z8CzUbX--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/maaab1clhowy8irzowm2.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Yt0KrlYH--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/maaab1clhowy8irzowm2.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--DUo4Mo-j--/c_scale,f_auto,fl_progressive,q_80,w_800/maaab1clhowy8irzowm2.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--PtRMYvRT--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/maaab1clhowy8irzowm2.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--87pvFFyY--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/maaab1clhowy8irzowm2.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--uMaB47Jo--/c_scale,f_auto,fl_progressive,q_80,w_1600/maaab1clhowy8irzowm2.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--WEyqNv2b--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/maaab1clhowy8irzowm2.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Xi0IzbOM--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/maaab1clhowy8irzowm2.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--DUo4Mo-j--/c_scale,f_auto,fl_progressive,q_80,w_800/maaab1clhowy8irzowm2.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--DUo4Mo-j--/c_scale,f_auto,fl_progressive,q_80,w_800/maaab1clhowy8irzowm2.jpg 3x" data-width="3648" data-chomp-id="maaab1clhowy8irzowm2" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:5472px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 66.7%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--1bdESJkH--/c_fit,f_auto,fl_progressive,q_80,w_636/ahkxmsxbwnrll7lrtwfc.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--diRBZF8F--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/ahkxmsxbwnrll7lrtwfc.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--tYGUnY5R--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/ahkxmsxbwnrll7lrtwfc.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--BAvzWytu--/c_scale,f_auto,fl_progressive,q_80,w_800/ahkxmsxbwnrll7lrtwfc.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--Yl6r9e_F--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/ahkxmsxbwnrll7lrtwfc.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--VEl6CAXO--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/ahkxmsxbwnrll7lrtwfc.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--62VQchbC--/c_scale,f_auto,fl_progressive,q_80,w_1600/ahkxmsxbwnrll7lrtwfc.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--5M-PKdE4--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/ahkxmsxbwnrll7lrtwfc.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--fdA12hfy--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/ahkxmsxbwnrll7lrtwfc.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--BAvzWytu--/c_scale,f_auto,fl_progressive,q_80,w_800/ahkxmsxbwnrll7lrtwfc.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--BAvzWytu--/c_scale,f_auto,fl_progressive,q_80,w_800/ahkxmsxbwnrll7lrtwfc.jpg 3x" data-width="5472" data-chomp-id="ahkxmsxbwnrll7lrtwfc" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><div class="ad-wrapper hide"><div class="ad-unit slot-displayed ad-middleboard ad-middleboard--displayed movable-ad"><div class="ad-mobile-inner midbanner-collapse"><div class="midbanner ad-toolbar-wrapper"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MID_BANNER ad-middleboard" data-ad-unit="MID_BANNER" data-targeting='{"pos":"mid_banner"}' ></div><div class='bt-wrapper'><span class='bt-uid-tg' data-uid='5d1b8a6cd5-384' style='display: none !important; text-align: center;'></span></div><div class="js_movable-ad-toolbar hide"><button class="button button--circle button--primary move-ad-up"><span class="icon--svg "><svg class="svg-icon svg-arrow-top" aria-label="Arrow (top) icon"><use xlink:href="#iconset-arrow-top" /></svg></span></button><button class="button button--circle button--secondary hide-ad hide"><span class="icon--svg"><svg class="svg-icon svg-trashcan" aria-label="Trashcan icon"><use xlink:href="#iconset-trashcan" /></svg></span></button><button class="button button--circle button--primary move-ad-down"><span class="icon--svg "><svg class="svg-icon svg-arrow-bottom" aria-label="Arrow (bottom) icon"><use xlink:href="#iconset-arrow-bottom" /></svg></span></button></div></div></div></div></div><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--HpYss74H--/c_fit,f_auto,fl_progressive,q_80,w_636/ysyflzuutarmnejwumg2.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--dEaRoWLn--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/ysyflzuutarmnejwumg2.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--xC4_OXIg--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/ysyflzuutarmnejwumg2.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--DlP-nsj1--/c_scale,f_auto,fl_progressive,q_80,w_800/ysyflzuutarmnejwumg2.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--UfQ2qh5m--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/ysyflzuutarmnejwumg2.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--2wrPsf3o--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/ysyflzuutarmnejwumg2.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--z8N7FwK4--/c_scale,f_auto,fl_progressive,q_80,w_1600/ysyflzuutarmnejwumg2.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--3RTVAxSH--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/ysyflzuutarmnejwumg2.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--f5Fw2hgh--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/ysyflzuutarmnejwumg2.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--DlP-nsj1--/c_scale,f_auto,fl_progressive,q_80,w_800/ysyflzuutarmnejwumg2.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--DlP-nsj1--/c_scale,f_auto,fl_progressive,q_80,w_800/ysyflzuutarmnejwumg2.jpg 3x" data-width="3648" data-chomp-id="ysyflzuutarmnejwumg2" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--ShRNY41Q--/c_fit,f_auto,fl_progressive,q_80,w_636/pjjs5slkw0gr80vfeu1g.jpg, https://i.kinja-img.com/gawker-media/image/upload/s---Crv2Iq3--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/pjjs5slkw0gr80vfeu1g.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--YMUYlHFX--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/pjjs5slkw0gr80vfeu1g.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--xgH1hAu0--/c_scale,f_auto,fl_progressive,q_80,w_800/pjjs5slkw0gr80vfeu1g.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--jcihv25p--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/pjjs5slkw0gr80vfeu1g.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--tD17I5pr--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/pjjs5slkw0gr80vfeu1g.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--UZEWk91U--/c_scale,f_auto,fl_progressive,q_80,w_1600/pjjs5slkw0gr80vfeu1g.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--q-ee9M1y--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/pjjs5slkw0gr80vfeu1g.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--CUP7D-IM--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/pjjs5slkw0gr80vfeu1g.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--xgH1hAu0--/c_scale,f_auto,fl_progressive,q_80,w_800/pjjs5slkw0gr80vfeu1g.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--xgH1hAu0--/c_scale,f_auto,fl_progressive,q_80,w_800/pjjs5slkw0gr80vfeu1g.jpg 3x" data-width="3648" data-chomp-id="pjjs5slkw0gr80vfeu1g" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:5472px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 66.7%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--BSAaDJ_B--/c_fit,f_auto,fl_progressive,q_80,w_636/g1skdcbaxq2hevy8lbxq.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--MvRZodQO--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/g1skdcbaxq2hevy8lbxq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Fy7Z4L6m--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/g1skdcbaxq2hevy8lbxq.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--xyEHtODM--/c_scale,f_auto,fl_progressive,q_80,w_800/g1skdcbaxq2hevy8lbxq.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--soI5ZzZl--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/g1skdcbaxq2hevy8lbxq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s---92IuLaT--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/g1skdcbaxq2hevy8lbxq.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--d4sf7Yfa--/c_scale,f_auto,fl_progressive,q_80,w_1600/g1skdcbaxq2hevy8lbxq.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--fWFs9lgy--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/g1skdcbaxq2hevy8lbxq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--GlTElTKO--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/g1skdcbaxq2hevy8lbxq.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--xyEHtODM--/c_scale,f_auto,fl_progressive,q_80,w_800/g1skdcbaxq2hevy8lbxq.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--xyEHtODM--/c_scale,f_auto,fl_progressive,q_80,w_800/g1skdcbaxq2hevy8lbxq.jpg 3x" data-width="5472" data-chomp-id="g1skdcbaxq2hevy8lbxq" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:5472px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 66.7%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--3DelkfnM--/c_fit,f_auto,fl_progressive,q_80,w_636/wdda9rtdhusnncf0nn6d.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--Y97gMvUV--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/wdda9rtdhusnncf0nn6d.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--ltnM0lR1--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/wdda9rtdhusnncf0nn6d.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--1rA3cI5K--/c_scale,f_auto,fl_progressive,q_80,w_800/wdda9rtdhusnncf0nn6d.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--It1HXDuk--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/wdda9rtdhusnncf0nn6d.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--3bQf0m3_--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/wdda9rtdhusnncf0nn6d.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--D3ZdGulZ--/c_scale,f_auto,fl_progressive,q_80,w_1600/wdda9rtdhusnncf0nn6d.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--l6W07obV--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/wdda9rtdhusnncf0nn6d.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--C1i6QYJx--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/wdda9rtdhusnncf0nn6d.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--1rA3cI5K--/c_scale,f_auto,fl_progressive,q_80,w_800/wdda9rtdhusnncf0nn6d.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--1rA3cI5K--/c_scale,f_auto,fl_progressive,q_80,w_800/wdda9rtdhusnncf0nn6d.jpg 3x" data-width="5472" data-chomp-id="wdda9rtdhusnncf0nn6d" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--B5_Y_11x--/c_fit,f_auto,fl_progressive,q_80,w_636/ztlsdaliasv8kolnu8xz.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--QvRxOJxf--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/ztlsdaliasv8kolnu8xz.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--0UvTC61---/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/ztlsdaliasv8kolnu8xz.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--nxSfrf_Q--/c_scale,f_auto,fl_progressive,q_80,w_800/ztlsdaliasv8kolnu8xz.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--WEiH3kPb--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/ztlsdaliasv8kolnu8xz.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--l4TFlPPr--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/ztlsdaliasv8kolnu8xz.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--qGnrPB0c--/c_scale,f_auto,fl_progressive,q_80,w_1600/ztlsdaliasv8kolnu8xz.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--ng9GykM_--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/ztlsdaliasv8kolnu8xz.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--6Cf9JXs1--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/ztlsdaliasv8kolnu8xz.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--nxSfrf_Q--/c_scale,f_auto,fl_progressive,q_80,w_800/ztlsdaliasv8kolnu8xz.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--nxSfrf_Q--/c_scale,f_auto,fl_progressive,q_80,w_800/ztlsdaliasv8kolnu8xz.jpg 3x" data-width="3648" data-chomp-id="ztlsdaliasv8kolnu8xz" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--9DVMYGg8--/c_fit,f_auto,fl_progressive,q_80,w_636/h8lol4sfxn2klhmglud8.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--oqkPLWoI--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/h8lol4sfxn2klhmglud8.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--RFf9wego--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/h8lol4sfxn2klhmglud8.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--_9J2vKoe--/c_scale,f_auto,fl_progressive,q_80,w_800/h8lol4sfxn2klhmglud8.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--i9UbZlfh--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/h8lol4sfxn2klhmglud8.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--bWwkWfR6--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/h8lol4sfxn2klhmglud8.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--KGG-JA-e--/c_scale,f_auto,fl_progressive,q_80,w_1600/h8lol4sfxn2klhmglud8.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--kE35g71S--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/h8lol4sfxn2klhmglud8.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--5A2BpMTp--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/h8lol4sfxn2klhmglud8.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--_9J2vKoe--/c_scale,f_auto,fl_progressive,q_80,w_800/h8lol4sfxn2klhmglud8.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--_9J2vKoe--/c_scale,f_auto,fl_progressive,q_80,w_800/h8lol4sfxn2klhmglud8.jpg 3x" data-width="3648" data-chomp-id="h8lol4sfxn2klhmglud8" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><div class="ad-wrapper hide"><div class="ad-unit slot-displayed ad-middleboard ad-middleboard--displayed movable-ad"><div class="ad-mobile-inner midbanner-collapse"><div class="midbanner ad-toolbar-wrapper"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MID_BANNER ad-middleboard" data-ad-unit="MID_BANNER" data-targeting='{"pos":"mid_banner"}' ></div><div class='bt-wrapper'><span class='bt-uid-tg' data-uid='5d1b8a6cd5-384' style='display: none !important; text-align: center;'></span></div><div class="js_movable-ad-toolbar hide"><button class="button button--circle button--primary move-ad-up"><span class="icon--svg "><svg class="svg-icon svg-arrow-top" aria-label="Arrow (top) icon"><use xlink:href="#iconset-arrow-top" /></svg></span></button><button class="button button--circle button--secondary hide-ad hide"><span class="icon--svg"><svg class="svg-icon svg-trashcan" aria-label="Trashcan icon"><use xlink:href="#iconset-trashcan" /></svg></span></button><button class="button button--circle button--primary move-ad-down"><span class="icon--svg "><svg class="svg-icon svg-arrow-bottom" aria-label="Arrow (bottom) icon"><use xlink:href="#iconset-arrow-bottom" /></svg></span></button></div></div></div></div></div><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--_lgGu-BX--/c_fit,f_auto,fl_progressive,q_80,w_636/zsyuus9ansid7phfu2jz.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--7to8Ck8Q--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/zsyuus9ansid7phfu2jz.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--CjLMdXgA--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/zsyuus9ansid7phfu2jz.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--ErEyTu-C--/c_scale,f_auto,fl_progressive,q_80,w_800/zsyuus9ansid7phfu2jz.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--pEihgUjQ--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/zsyuus9ansid7phfu2jz.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Q7AC-f6Q--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/zsyuus9ansid7phfu2jz.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--J8rMtNL7--/c_scale,f_auto,fl_progressive,q_80,w_1600/zsyuus9ansid7phfu2jz.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--MXVl35Yq--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/zsyuus9ansid7phfu2jz.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--DzHUluD5--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/zsyuus9ansid7phfu2jz.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--ErEyTu-C--/c_scale,f_auto,fl_progressive,q_80,w_800/zsyuus9ansid7phfu2jz.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--ErEyTu-C--/c_scale,f_auto,fl_progressive,q_80,w_800/zsyuus9ansid7phfu2jz.jpg 3x" data-width="3648" data-chomp-id="zsyuus9ansid7phfu2jz" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3153px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--SLKBedvi--/c_fit,f_auto,fl_progressive,q_80,w_636/hxhccyzrwfo7athdurr1.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--jQV3YA44--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/hxhccyzrwfo7athdurr1.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--_lxXFLtu--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/hxhccyzrwfo7athdurr1.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--RhyIiTW2--/c_scale,f_auto,fl_progressive,q_80,w_800/hxhccyzrwfo7athdurr1.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--Ugt9ZCPF--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/hxhccyzrwfo7athdurr1.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--04NZaj6Z--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/hxhccyzrwfo7athdurr1.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--h_RxTO-S--/c_scale,f_auto,fl_progressive,q_80,w_1600/hxhccyzrwfo7athdurr1.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--ygZ8nj5S--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/hxhccyzrwfo7athdurr1.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--Ios3HmM4--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/hxhccyzrwfo7athdurr1.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--RhyIiTW2--/c_scale,f_auto,fl_progressive,q_80,w_800/hxhccyzrwfo7athdurr1.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--RhyIiTW2--/c_scale,f_auto,fl_progressive,q_80,w_800/hxhccyzrwfo7athdurr1.jpg 3x" data-width="3153" data-chomp-id="hxhccyzrwfo7athdurr1" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:5472px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 66.7%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--_E14Fbxe--/c_fit,f_auto,fl_progressive,q_80,w_636/vfpr1mzpupyl4jhxvevg.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--dpqFNzRn--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/vfpr1mzpupyl4jhxvevg.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--7NpmRrIq--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/vfpr1mzpupyl4jhxvevg.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--a25NBVRu--/c_scale,f_auto,fl_progressive,q_80,w_800/vfpr1mzpupyl4jhxvevg.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--1cK0OoOk--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/vfpr1mzpupyl4jhxvevg.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--ZmXZyNNQ--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/vfpr1mzpupyl4jhxvevg.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Vrln1jFJ--/c_scale,f_auto,fl_progressive,q_80,w_1600/vfpr1mzpupyl4jhxvevg.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--iA2ZKeHm--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/vfpr1mzpupyl4jhxvevg.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--o9xnxIyU--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/vfpr1mzpupyl4jhxvevg.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--a25NBVRu--/c_scale,f_auto,fl_progressive,q_80,w_800/vfpr1mzpupyl4jhxvevg.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--a25NBVRu--/c_scale,f_auto,fl_progressive,q_80,w_800/vfpr1mzpupyl4jhxvevg.jpg 3x" data-width="5472" data-chomp-id="vfpr1mzpupyl4jhxvevg" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:3648px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 150%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--nzomyXwh--/c_fit,f_auto,fl_progressive,q_80,w_636/ed3uil3zgnwlniemodhe.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--NEvd3fdW--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/ed3uil3zgnwlniemodhe.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--P2j6TVxc--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/ed3uil3zgnwlniemodhe.jpg 3x"media="--small" /><source media="--medium" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--7TIEZ3Ct--/c_scale,f_auto,fl_progressive,q_80,w_800/ed3uil3zgnwlniemodhe.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--vemyDzNb--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/ed3uil3zgnwlniemodhe.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--i1Am2dj---/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/ed3uil3zgnwlniemodhe.jpg 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--g3B8OoHi--/c_scale,f_auto,fl_progressive,q_80,w_1600/ed3uil3zgnwlniemodhe.jpg, https://i.kinja-img.com/gawker-media/image/upload/s--7lFj1w7N--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_1600/ed3uil3zgnwlniemodhe.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--V2LUMe6X--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_1600/ed3uil3zgnwlniemodhe.jpg 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--7TIEZ3Ct--/c_scale,f_auto,fl_progressive,q_80,w_800/ed3uil3zgnwlniemodhe.jpg 2x, https://i.kinja-img.com/gawker-media/image/upload/s--7TIEZ3Ct--/c_scale,f_auto,fl_progressive,q_80,w_800/ed3uil3zgnwlniemodhe.jpg 3x" data-width="3648" data-chomp-id="ed3uil3zgnwlniemodhe" data-format="jpg" alt="Illustration for article titled Our Favorite Cosplay From AnimeFest 2019" /></picture></span></div></div></figure></div><div class="post__misc"><div class="share-toolbar__container"><h6>Share This Story</h6><div class="share-toolbar"><div class="js_share_tools_footer"></div></div></div><div class="js_related-module related-module"><div class="module-header js_related-header-region" ><h4>More cosplay show coverage:</h4></div><div class="js_related-posts-region"><div class="wrapper"><div class="items has-9-items"><div class="item branded-item branded-item--kotaku"><a href="https://cosplay.kotaku.com/our-favorite-cosplay-from-delta-h-2019-1838603489"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 1 of 9&#39;, &#39;https:\/\/cosplay.kotaku.com\/our-favorite-cosplay-from-delta-h-2019-1838603489&#39;, {metric18: 1});"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s---K5ud9rN--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/aepnlmzd3kyarxujlopt.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s---K5ud9rN--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/aepnlmzd3kyarxujlopt.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--49RXucyJ--/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/aepnlmzd3kyarxujlopt.jpg" /><img data-src="https://i.kinja-img.com/gawker-media/image/upload/s---K5ud9rN--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/aepnlmzd3kyarxujlopt.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span><svg id="kotaku-avatar-svg" class="hide"><symbol id="kotaku-avatar-svgid"><path fill="#FBC000" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.805 49.623l3.666-.142c4.044-.155 7.756-3.21 8.347-6.78l4.127-24.65-10.298-.292-5.842 31.864zm26.378-20.529c3.568.016 4.95 1.282 5.928 3.267l6.835 16.838c-1.725 1.542-9.786 1.007-12.074-5.04l-2.493-6.723-.618.01-.536.003c-3.81.055-9.206-2.787-8.04-8.403l10.998.048zM20.974 17.709l-5.584-.158c-7.78-.222-9.926 5.29-9.284 8.88l13.263.126 1.605-8.848zm31.56 7.689c2.614-1.66 3.734-7.644 1.894-9.397l-13.51 3.394c-2.302 1.28-4.94 5.018-2.324 9.15l13.94-3.147z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--kotaku" viewBox="0 0 64 64"><use xlink:href="#kotaku-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">Our Favorite Cosplay From Delta H 2019</h5></div></a></div><div class="item branded-item branded-item--kotaku"><a href="https://cosplay.kotaku.com/our-favorite-cosplay-from-fan-expo-canada-2019-1838274079"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 2 of 9&#39;, &#39;https:\/\/cosplay.kotaku.com\/our-favorite-cosplay-from-fan-expo-canada-2019-1838274079&#39;, {metric18: 1});"><span class="image__wrapper lazy-image lazy-gif"><span class="img--16x9"><video autoplay playsinline loop muted poster="https://i.kinja-img.com/gawker-media/image/upload/s--ng8fTNyU--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/ttgduophm1etj8iaobir.jpg"><source type="video/mp4" src="https://i.kinja-img.com/gawker-media/image/upload/s--OWqSWhN6--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/ttgduophm1etj8iaobir.mp4"><source type="video/webm" src="https://i.kinja-img.com/gawker-media/image/upload/s--vvOeY0CS--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/ttgduophm1etj8iaobir.webm"></video></span><svg id="kotaku-avatar-svg" class="hide"><symbol id="kotaku-avatar-svgid"><path fill="#FBC000" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.805 49.623l3.666-.142c4.044-.155 7.756-3.21 8.347-6.78l4.127-24.65-10.298-.292-5.842 31.864zm26.378-20.529c3.568.016 4.95 1.282 5.928 3.267l6.835 16.838c-1.725 1.542-9.786 1.007-12.074-5.04l-2.493-6.723-.618.01-.536.003c-3.81.055-9.206-2.787-8.04-8.403l10.998.048zM20.974 17.709l-5.584-.158c-7.78-.222-9.926 5.29-9.284 8.88l13.263.126 1.605-8.848zm31.56 7.689c2.614-1.66 3.734-7.644 1.894-9.397l-13.51 3.394c-2.302 1.28-4.94 5.018-2.324 9.15l13.94-3.147z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--kotaku" viewBox="0 0 64 64"><use xlink:href="#kotaku-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">Our Favorite Cosplay From Fan Expo Canada 2019</h5></div></a></div><div class="item branded-item branded-item--kotaku"><a href="https://cosplay.kotaku.com/our-favorite-cosplay-from-dragoncon-2019-one-of-americ-1837974500"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 3 of 9&#39;, &#39;https:\/\/cosplay.kotaku.com\/our-favorite-cosplay-from-dragoncon-2019-one-of-americ-1837974500&#39;, {metric18: 1});"><span class="image__wrapper lazy-image lazy-gif"><span class="img--16x9"><video autoplay playsinline loop muted poster="https://i.kinja-img.com/gawker-media/image/upload/s--4-ndtBBp--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/lpvh1fuqb0bpaeirkbg0.jpg"><source type="video/mp4" src="https://i.kinja-img.com/gawker-media/image/upload/s--kGhm5t96--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/lpvh1fuqb0bpaeirkbg0.mp4"><source type="video/webm" src="https://i.kinja-img.com/gawker-media/image/upload/s--bHX4Rs6r--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/lpvh1fuqb0bpaeirkbg0.webm"></video></span><svg id="kotaku-avatar-svg" class="hide"><symbol id="kotaku-avatar-svgid"><path fill="#FBC000" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.805 49.623l3.666-.142c4.044-.155 7.756-3.21 8.347-6.78l4.127-24.65-10.298-.292-5.842 31.864zm26.378-20.529c3.568.016 4.95 1.282 5.928 3.267l6.835 16.838c-1.725 1.542-9.786 1.007-12.074-5.04l-2.493-6.723-.618.01-.536.003c-3.81.055-9.206-2.787-8.04-8.403l10.998.048zM20.974 17.709l-5.584-.158c-7.78-.222-9.926 5.29-9.284 8.88l13.263.126 1.605-8.848zm31.56 7.689c2.614-1.66 3.734-7.644 1.894-9.397l-13.51 3.394c-2.302 1.28-4.94 5.018-2.324 9.15l13.94-3.147z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--kotaku" viewBox="0 0 64 64"><use xlink:href="#kotaku-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">Our Favorite Cosplay From DragonCon 2019, One Of America&apos;s Oldest Nerd Shows</h5></div></a></div><div class="item branded-item branded-item--kotaku"><a href="https://cosplay.kotaku.com/our-favorite-cosplay-from-anime-expo-2019-north-americ-1837597373"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 4 of 9&#39;, &#39;https:\/\/cosplay.kotaku.com\/our-favorite-cosplay-from-anime-expo-2019-north-americ-1837597373&#39;, {metric18: 1});"><span class="image__wrapper lazy-image lazy-gif"><span class="img--16x9"><video autoplay playsinline loop muted poster="https://i.kinja-img.com/gawker-media/image/upload/s--k_kG_s_V--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/hmg7rtlrwcdiaq74jf3x.jpg"><source type="video/mp4" src="https://i.kinja-img.com/gawker-media/image/upload/s--nPNsuip3--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/hmg7rtlrwcdiaq74jf3x.mp4"><source type="video/webm" src="https://i.kinja-img.com/gawker-media/image/upload/s--fmYKzLwa--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/hmg7rtlrwcdiaq74jf3x.webm"></video></span><svg id="kotaku-avatar-svg" class="hide"><symbol id="kotaku-avatar-svgid"><path fill="#FBC000" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.805 49.623l3.666-.142c4.044-.155 7.756-3.21 8.347-6.78l4.127-24.65-10.298-.292-5.842 31.864zm26.378-20.529c3.568.016 4.95 1.282 5.928 3.267l6.835 16.838c-1.725 1.542-9.786 1.007-12.074-5.04l-2.493-6.723-.618.01-.536.003c-3.81.055-9.206-2.787-8.04-8.403l10.998.048zM20.974 17.709l-5.584-.158c-7.78-.222-9.926 5.29-9.284 8.88l13.263.126 1.605-8.848zm31.56 7.689c2.614-1.66 3.734-7.644 1.894-9.397l-13.51 3.394c-2.302 1.28-4.94 5.018-2.324 9.15l13.94-3.147z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--kotaku" viewBox="0 0 64 64"><use xlink:href="#kotaku-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">Our Favorite Cosplay From Anime Expo 2019, North America&apos;s Biggest Anime Con</h5></div></a></div><div class="item branded-item branded-item--kotaku"><a href="https://cosplay.kotaku.com/cosplays-world-championships-were-just-incredible-1837083316"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 5 of 9&#39;, &#39;https:\/\/cosplay.kotaku.com\/cosplays-world-championships-were-just-incredible-1837083316&#39;, {metric18: 1});"><span class="image__wrapper lazy-image lazy-gif"><span class="img--16x9"><video autoplay playsinline loop muted poster="https://i.kinja-img.com/gawker-media/image/upload/s--oSeR6GjW--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/ygjnbiwuz6ftrsxhoeez.jpg"><source type="video/mp4" src="https://i.kinja-img.com/gawker-media/image/upload/s--nNaivIun--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/ygjnbiwuz6ftrsxhoeez.mp4"><source type="video/webm" src="https://i.kinja-img.com/gawker-media/image/upload/s--U625rlby--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/ygjnbiwuz6ftrsxhoeez.webm"></video></span><svg id="kotaku-avatar-svg" class="hide"><symbol id="kotaku-avatar-svgid"><path fill="#FBC000" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.805 49.623l3.666-.142c4.044-.155 7.756-3.21 8.347-6.78l4.127-24.65-10.298-.292-5.842 31.864zm26.378-20.529c3.568.016 4.95 1.282 5.928 3.267l6.835 16.838c-1.725 1.542-9.786 1.007-12.074-5.04l-2.493-6.723-.618.01-.536.003c-3.81.055-9.206-2.787-8.04-8.403l10.998.048zM20.974 17.709l-5.584-.158c-7.78-.222-9.926 5.29-9.284 8.88l13.263.126 1.605-8.848zm31.56 7.689c2.614-1.66 3.734-7.644 1.894-9.397l-13.51 3.394c-2.302 1.28-4.94 5.018-2.324 9.15l13.94-3.147z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--kotaku" viewBox="0 0 64 64"><use xlink:href="#kotaku-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">Cosplay&apos;s &quot;World Championships&quot; Were Just Incredible</h5></div></a></div><div class="item branded-item branded-item--kotaku"><a href="https://cosplay.kotaku.com/some-amazing-cosplay-from-japan-expo-2019-europes-bigg-1836901787"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 6 of 9&#39;, &#39;https:\/\/cosplay.kotaku.com\/some-amazing-cosplay-from-japan-expo-2019-europes-bigg-1836901787&#39;, {metric18: 1});"><span class="image__wrapper lazy-image lazy-gif"><span class="img--16x9"><video autoplay playsinline loop muted poster="https://i.kinja-img.com/gawker-media/image/upload/s--arpOatFp--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/bclgvnywzzk31xvti5cb.jpg"><source type="video/mp4" src="https://i.kinja-img.com/gawker-media/image/upload/s--d64wQhf4--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/bclgvnywzzk31xvti5cb.mp4"><source type="video/webm" src="https://i.kinja-img.com/gawker-media/image/upload/s--YkgV5tnx--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/bclgvnywzzk31xvti5cb.webm"></video></span><svg id="kotaku-avatar-svg" class="hide"><symbol id="kotaku-avatar-svgid"><path fill="#FBC000" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.805 49.623l3.666-.142c4.044-.155 7.756-3.21 8.347-6.78l4.127-24.65-10.298-.292-5.842 31.864zm26.378-20.529c3.568.016 4.95 1.282 5.928 3.267l6.835 16.838c-1.725 1.542-9.786 1.007-12.074-5.04l-2.493-6.723-.618.01-.536.003c-3.81.055-9.206-2.787-8.04-8.403l10.998.048zM20.974 17.709l-5.584-.158c-7.78-.222-9.926 5.29-9.284 8.88l13.263.126 1.605-8.848zm31.56 7.689c2.614-1.66 3.734-7.644 1.894-9.397l-13.51 3.394c-2.302 1.28-4.94 5.018-2.324 9.15l13.94-3.147z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--kotaku" viewBox="0 0 64 64"><use xlink:href="#kotaku-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">Some Amazing Cosplay From Japan Expo 2019, Europe&apos;s Biggest Anime Show</h5></div></a></div><div class="item branded-item branded-item--kotaku"><a href="https://cosplay.kotaku.com/our-favorite-cosplay-from-anime-matsuri-2019-1836841558"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 7 of 9&#39;, &#39;https:\/\/cosplay.kotaku.com\/our-favorite-cosplay-from-anime-matsuri-2019-1836841558&#39;, {metric18: 1});"><span class="image__wrapper lazy-image lazy-gif"><span class="img--16x9"><video autoplay playsinline loop muted poster="https://i.kinja-img.com/gawker-media/image/upload/s--bg1uATHP--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/lfk50qw6jfijfuaxt3dc.jpg"><source type="video/mp4" src="https://i.kinja-img.com/gawker-media/image/upload/s--PrcOcJnB--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/lfk50qw6jfijfuaxt3dc.mp4"><source type="video/webm" src="https://i.kinja-img.com/gawker-media/image/upload/s--LNdZVRkY--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/lfk50qw6jfijfuaxt3dc.webm"></video></span><svg id="kotaku-avatar-svg" class="hide"><symbol id="kotaku-avatar-svgid"><path fill="#FBC000" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.805 49.623l3.666-.142c4.044-.155 7.756-3.21 8.347-6.78l4.127-24.65-10.298-.292-5.842 31.864zm26.378-20.529c3.568.016 4.95 1.282 5.928 3.267l6.835 16.838c-1.725 1.542-9.786 1.007-12.074-5.04l-2.493-6.723-.618.01-.536.003c-3.81.055-9.206-2.787-8.04-8.403l10.998.048zM20.974 17.709l-5.584-.158c-7.78-.222-9.926 5.29-9.284 8.88l13.263.126 1.605-8.848zm31.56 7.689c2.614-1.66 3.734-7.644 1.894-9.397l-13.51 3.394c-2.302 1.28-4.94 5.018-2.324 9.15l13.94-3.147z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--kotaku" viewBox="0 0 64 64"><use xlink:href="#kotaku-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">Our Favorite Cosplay From Anime Matsuri 2019</h5></div></a></div><div class="item branded-item branded-item--kotaku"><a href="https://cosplay.kotaku.com/our-favorite-cosplay-from-san-diego-comic-con-2019-1836712298"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 8 of 9&#39;, &#39;https:\/\/cosplay.kotaku.com\/our-favorite-cosplay-from-san-diego-comic-con-2019-1836712298&#39;, {metric18: 1});"><span class="image__wrapper lazy-image lazy-gif"><span class="img--16x9"><video autoplay playsinline loop muted poster="https://i.kinja-img.com/gawker-media/image/upload/s--NAJXV2j4--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/iem8nci4n5ftagyzu9q6.jpg"><source type="video/mp4" src="https://i.kinja-img.com/gawker-media/image/upload/s--p1VQWlvo--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/iem8nci4n5ftagyzu9q6.mp4"><source type="video/webm" src="https://i.kinja-img.com/gawker-media/image/upload/s--JLB9N2qV--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/iem8nci4n5ftagyzu9q6.webm"></video></span><svg id="kotaku-avatar-svg" class="hide"><symbol id="kotaku-avatar-svgid"><path fill="#FBC000" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.805 49.623l3.666-.142c4.044-.155 7.756-3.21 8.347-6.78l4.127-24.65-10.298-.292-5.842 31.864zm26.378-20.529c3.568.016 4.95 1.282 5.928 3.267l6.835 16.838c-1.725 1.542-9.786 1.007-12.074-5.04l-2.493-6.723-.618.01-.536.003c-3.81.055-9.206-2.787-8.04-8.403l10.998.048zM20.974 17.709l-5.584-.158c-7.78-.222-9.926 5.29-9.284 8.88l13.263.126 1.605-8.848zm31.56 7.689c2.614-1.66 3.734-7.644 1.894-9.397l-13.51 3.394c-2.302 1.28-4.94 5.018-2.324 9.15l13.94-3.147z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--kotaku" viewBox="0 0 64 64"><use xlink:href="#kotaku-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">Our Favorite Cosplay From San Diego Comic-Con 2019</h5></div></a></div><div class="item branded-item branded-item--kotaku"><a href="https://cosplay.kotaku.com/the-best-of-blerdcon-2019-a-celebration-of-black-cospl-1836648198"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 9 of 9&#39;, &#39;https:\/\/cosplay.kotaku.com\/the-best-of-blerdcon-2019-a-celebration-of-black-cospl-1836648198&#39;, {metric18: 1});"><span class="image__wrapper lazy-image lazy-gif"><span class="img--16x9"><video autoplay playsinline loop muted poster="https://i.kinja-img.com/gawker-media/image/upload/s--tkmncfdY--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/ozchyhliacajsemtajlg.jpg"><source type="video/mp4" src="https://i.kinja-img.com/gawker-media/image/upload/s--C9fpHWlC--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/ozchyhliacajsemtajlg.mp4"><source type="video/webm" src="https://i.kinja-img.com/gawker-media/image/upload/s--tmYy0Lzv--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/ozchyhliacajsemtajlg.webm"></video></span><svg id="kotaku-avatar-svg" class="hide"><symbol id="kotaku-avatar-svgid"><path fill="#FBC000" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.805 49.623l3.666-.142c4.044-.155 7.756-3.21 8.347-6.78l4.127-24.65-10.298-.292-5.842 31.864zm26.378-20.529c3.568.016 4.95 1.282 5.928 3.267l6.835 16.838c-1.725 1.542-9.786 1.007-12.074-5.04l-2.493-6.723-.618.01-.536.003c-3.81.055-9.206-2.787-8.04-8.403l10.998.048zM20.974 17.709l-5.584-.158c-7.78-.222-9.926 5.29-9.284 8.88l13.263.126 1.605-8.848zm31.56 7.689c2.614-1.66 3.734-7.644 1.894-9.397l-13.51 3.394c-2.302 1.28-4.94 5.018-2.324 9.15l13.94-3.147z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--kotaku" viewBox="0 0 64 64"><use xlink:href="#kotaku-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">The Best Of Blerdcon 2019, A Celebration Of Black Cosplay</h5></div></a></div></div></div></div></div><div class="author-bio__wrapper"><h4 class="author-bio__title">About the author</h4><div class="author-bio__inner"><div class="author-bio author-bio--below-post"><div class="author-bio__container flex-row"><div class="author-bio__img-container"><img class="lazyload" data-src="https://i.kinja-img.com/gawker-media/image/upload/s--j3rEMWQP--/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/xs9x6rp4vjdqhxkz3tdk.jpg" /><a class="author-bio__name author-bio--flair" title="Author Name" href="https://kinja.com/lukeplunkett">Luke Plunkett</a></div><div class="author-bio__info"><a class="author-bio__name author-bio--flair" title="Author Name" href="https://kinja.com/lukeplunkett">Luke Plunkett</a><p class="author-bio__bio">Luke Plunkett is a Senior Editor based in Canberra, Australia. <a href="https://www.amazon.com/Cosplay-World-Luke-Plunkett/dp/3791349252">He has written a book on cosplay</a>, designed a game about airplanes, and also runs <a href="https://cosplay.kotaku.com/">cosplay.kotaku.com</a>.</p><div class="js_author-bio__links author-bio__links"><a href="mailto:plunkett@kotaku.com" title="Email Address" class="author-bio__email author-bio--flair"><svg class="svg-icon svg-mail" aria-label="Mail icon"><use xlink:href="#iconset-mail" /></svg>Email</a><a class="author-bio__twitter author-bio--flair" title="Twitter Handle" href="https://twitter.com/lukeplunkett" target="_blank"><svg class="svg-icon svg-icon--filled svg-twitter" aria-label="Twitter (default) icon"><use xlink:href="#iconset-twitter" /></svg>Twitter</a><a class="author-bio__kinja author-bio--flair" title="Author Posts" href="https://kinja.com/lukeplunkett" target="_blank"><svg class="svg-icon svg-icon--filled svg-logo-kinja" aria-label="Kinja logo icon"><use xlink:href="#iconset-logo-kinja" /></svg>Posts</a></div></div></div></div></div></div></div><div class="js_postbottom-waypoint-hook"><a name="replies"></a></div></article></div></section><div class="js_splice-editor-placeholder"></div><div class="js_recirculation-unit js_recirculation-unit-bottom hide recirculation-unit recirculation-unit--bottom"><div class="sidebar-module trending-module--thumbs"><header><h2><strong>Trending</strong> Posts</h2></header><div class="sidebar-item"><a href="https://www.theroot.com/nobody-is-buying-dallas-pd-s-bullshit-story-about-joshu-1838917708" onClick="window.ga('send', 'event', 'Trending module click', 'featured bottom position 1', 'https:\/\/www.theroot.com\/nobody-is-buying-dallas-pd-s-bullshit-story-about-joshu-1838917708', {metric16: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--qzILRtD3--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/jbnunzx0zjkheocgdkwp.png')" role="img" aria-label="Nobody Is Buying Dallas PD’s Bullshit Story About Joshua Brown’s Death" alt="Nobody Is Buying Dallas PD’s Bullshit Story About Joshua Brown’s Death"></span></span></span><div class="sidebar-meta__wrapper"><div class="meta meta--source"><strong>The Root</strong></div><span class="headline__wrapper"><h4 class="headline">Nobody Is Buying Dallas PD’s Bullshit Story About Joshua Brown’s Death</h4></span></div></a></div><div class="sidebar-item"><a href="https://lifehacker.com/the-smoothest-way-to-handle-forgetting-someones-name-1838666415" onClick="window.ga('send', 'event', 'Trending module click', 'featured bottom position 2', 'https:\/\/lifehacker.com\/the-smoothest-way-to-handle-forgetting-someones-name-1838666415', {metric16: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--01Cb2YSF--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/xmjq8bvpfhg7r10lc465.jpg')" role="img" aria-label="The Smoothest Way to Handle Forgetting Someone&amp;#39;s Name" alt="The Smoothest Way to Handle Forgetting Someone&amp;#39;s Name"></span></span></span><div class="sidebar-meta__wrapper"><div class="meta meta--source"><strong>Lifehacker</strong></div><span class="headline__wrapper"><h4 class="headline">The Smoothest Way to Handle Forgetting Someone&apos;s Name</h4></span></div></a></div><div class="sidebar-item"><a href="https://gizmodo.com/humans-have-a-salamander-like-ability-to-regenerate-d-1838909848" onClick="window.ga('send', 'event', 'Trending module click', 'featured bottom position 3', 'https:\/\/gizmodo.com\/humans-have-a-salamander-like-ability-to-regenerate-d-1838909848', {metric16: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--4sa2iD8A--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/caderavh8lpp8hrvp81w.jpg')" role="img" aria-label="Humans Have a ‘Salamander-Like’ Ability to Regenerate Damaged Body Parts, Study Finds" alt="Humans Have a ‘Salamander-Like’ Ability to Regenerate Damaged Body Parts, Study Finds"></span></span></span><div class="sidebar-meta__wrapper"><div class="meta meta--source"><strong>Gizmodo</strong></div><span class="headline__wrapper"><h4 class="headline">Humans Have a ‘Salamander-Like’ Ability to Regenerate Damaged Body Parts, Study Finds</h4></span></div></a></div><div class="sidebar-item"><a href="https://splinternews.com/uber-and-lyft-drivers-talk-about-getting-ripped-off-1838911948" onClick="window.ga('send', 'event', 'Trending module click', 'featured bottom position 4', 'https:\/\/splinternews.com\/uber-and-lyft-drivers-talk-about-getting-ripped-off-1838911948', {metric16: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--OYTNL5mC--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/yahbmpvyedjydgs3h8zy.jpg')" role="img" aria-label="Uber and Lyft Drivers Talk About Getting Ripped Off" alt="Uber and Lyft Drivers Talk About Getting Ripped Off"></span></span></span><div class="sidebar-meta__wrapper"><div class="meta meta--source"><strong>Splinter</strong></div><span class="headline__wrapper"><h4 class="headline">Uber and Lyft Drivers Talk About Getting Ripped Off</h4></span></div></a></div></div></div><section id="js_discussion-region" class="discussion-region   js_discussion-region"data-reply-count-curated="0" data-reply-count-approved="0" data-reply-count-pending="0" data-reply-count-total="0" ><div class="center reply-spinner"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></section><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">
			if (!window.isScrollActive) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Featured Post Thumbnails',
					target_type: 'mix'
				});
				_taboola.push({
					listenTo: 'click',
					handler: function (e) {
						var taboola_data = e.detail;
						var tab_itemCount = taboola_data.itemCount;
						var tab_slot = taboola_data.slot + 1;
						var tab_dest = taboola_data.url;
						window.ga('send', 'event', 'Taboola', 'Card click - pos ' + tab_slot + ' of ' + tab_itemCount, tab_dest);
						
					}
				});
				_taboola.push({flush: true});
			}
		</script><script type="text/javascript">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</script><script type="application/ld+json">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</script></div></section></div><div class="basement js_basement"><div class="ad-wide ad-bottom" id="ad-footer-container"><div class="bottom-billboard"><div class = "bottom-billboard-container"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-BILLBOARD ad-billboard" data-ad-unit="BILLBOARD" data-targeting='{}' ></div></div><div class = "mobile-footer-container"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_FOOTER ad-mobile-footer--dynamic" data-ad-unit="MOBILE_FOOTER" data-targeting='{}' ></div></div></div></div></div><div data-analytics-target="sharingBottom" id="sharingfooter" class="js_sharingfooter sharingfooter noskimlinks noskimwords"><div class="sharingfooter__wrapper"><div class="sharingfooter__content"><a class="sharingfooter__facebook js_share-post-item facebook icon--svg" rel="nofollow" href="https://facebook.com/sharer.php?u=POST_URL" onclick="window.ga('send', 'event', 'Share Tools', 'Share to Facebook click', 'Share bar');"><span class="button button--share button--facebook"><span class="icon--svg u-prepended"><svg class="svg-icon svg-icon--filled svg-facebook" aria-label="Facebook (default) icon"><use xlink:href="#iconset-facebook" /></svg></span>Share</span></a><a class="sharingfooter__twitter js_share-post-item twitter icon--svg" rel="nofollow" href="https://twitter.com/share?text=POST_TITLE&amp;via=CosplayKotaku&amp;url=POST_URL" onclick="window.ga('send', 'event', 'Share Tools', 'Share to Twitter click', 'Share bar');"><span class="button button--share button--twitter"><span class="icon--svg u-prepended"><svg class="svg-icon svg-icon--filled svg-twitter" aria-label="Twitter (default) icon"><use xlink:href="#iconset-twitter" /></svg></span>Tweet</span></a></div></div></div><div class="js_fixed-toolbar"></div><div id="js_placeholder--duimodal"></div><div class="reveal-modal-bg"></div><div class="footer-subscribe"><div class="js_newsletter-btn--subscribe js_subscribe-region-footer newsletter-btn--subscribe newsletter-btn--subscribe__nodismiss" data-sourceid="footer"></div></div><div class="js_site-footer"></div><!-- Begin comScore Tag --><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6770184&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><div id="js_placeholder--duimodal"></div><div class="js_lightbox-container"></div><div style="display:none;" id="read-only-warning"><div class="row"><div class="column small-12">Kinja is in read-only mode. We are working to restore service.</div></div></div><div id="js_svg-definitions" class="hide"><svg id="svggroup--crucial" class="hide"><symbol id="iconset-lightning" viewBox="0 0 18 18"><path d="M11.76.5L4.98 8.798l3.334 2.24-1.74 6.462 7.155-7.926-3.396-2.55z"/></symbol><symbol id="iconset-search" viewBox="0 0 18 18" x="2" y="2"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5.3-5.297"/></symbol><symbol id="iconset-facebook" viewBox="0 0 18 18"><path d="M7.003 17l-.006-7H4l.006-3h2.997V4.995C7.003 2.408 8.457 1 10.808 1c1.126 0 1.91.082 2.192.12v2.877h-1.447c-1.278 0-1.526.597-1.526 1.472V7h2.866l-.403 3h-2.47l.007 7H7.003z"/></symbol><symbol id="iconset-facebook-square" viewBox="0 0 18 18"><path d="M16.117 1H1.883A.883.883 0 0 0 1 1.883v14.234c0 .488.395.883.883.883h7.669v-6.188H7.469V8.39h2.083V6.608c0-2.066 1.263-3.191 3.106-3.191a17.71 17.71 0 0 1 1.86.093v2.16h-1.27c-1.004 0-1.2.475-1.2 1.176v1.542h2.4l-.311 2.422h-2.103V17h4.083a.883.883 0 0 0 .883-.883V1.883A.883.883 0 0 0 16.117 1z" fill-rule="nonzero"/></symbol><symbol id="iconset-twitter" viewBox="0 0 18 18"><path d="M12.077 2c-1.812 0-3.282 1.582-3.282 3.534 0 .277.03.547.085.806-2.728-.148-5.147-1.555-6.766-3.693a3.727 3.727 0 0 0-.445 1.777c0 1.226.58 2.308 1.46 2.942a3.093 3.093 0 0 1-1.49-.443v.045c0 1.712 1.13 3.14 2.634 3.465a3.07 3.07 0 0 1-1.483.06c.42 1.407 1.632 2.427 3.07 2.457-1.124.946-2.54 1.51-4.077 1.51A6.22 6.22 0 0 1 1 14.413 8.818 8.818 0 0 0 6.032 16c6.038 0 9.34-5.385 9.34-10.056 0-.153-.004-.306-.01-.457A6.98 6.98 0 0 0 17 3.657a6.2 6.2 0 0 1-1.885.557 3.51 3.51 0 0 0 1.443-1.956c-.634.405-1.337.7-2.085.858C13.875 2.43 13.023 2 12.077 2"></symbol><symbol id="iconset-instagram" viewBox="0 0 18 18"><path d="M9 .5H5.5c-1 0-1.5.3-2 .5-.6.2-1 .5-1.5 1-.5.4-.8 1-1 1.5-.2.5-.4 1-.4 2v7.2c0 1 .2 1.5.4 2 .2.6.5 1 1 1.5.4.6 1 1 1.5 1 .5.3 1 .5 2 .5h7.1c1 0 1.5-.2 2-.4.6 0 1-.4 1.5-1 .6-.3 1-.8 1-1.4.3-.5.5-1 .5-2V9 5.6c0-1-.2-1.5-.4-2 0-.6-.4-1-1-1.5-.3-.5-.8-.8-1.4-1-.5-.2-1-.4-2-.4H9M9 2h3.5l1.6.4c.5.2.7.4 1 .7l.7 1 .3 1.6v7c0 .8-.2 1.3-.3 1.6-.2.5-.4.7-.7 1-.3.3-.5.5-1 .7l-1.5.3H5.6c-.8 0-1.3-.2-1.6-.3L3 15l-.6-1-.3-1.5V9 5.7L2.5 4 3 3l1-.6L5.6 2H9"/><path d="M9 11.8c-1.5 0-2.8-1.3-2.8-2.8 0-1.6 1.3-2.8 2.8-2.8 1.6 0 3 1.2 3 2.8 0 1.5-1.4 2.8-3 2.8m0-7C6.6 4.7 4.7 6.5 4.7 9c0 2.4 2 4.3 4.3 4.3 2.5 0 4.4-2 4.4-4.3 0-2.4-2-4.3-4.4-4.3M14.6 4.5c0 .6-.5 1-1 1-.6 0-1-.4-1-1 0-.5.4-1 1-1 .5 0 1 .5 1 1"/></symbol><symbol id="iconset-youtube" viewBox="0 0 18 18"><path d="M7 11V6l5 2.5L7 11zm9.8-5.6s0-1-.6-1.6c-.6-.6-1.3-.6-1.6-.6C12.4 3 9 3 9 3s-3.4 0-5.6.2c-.3 0-1 0-1.6.6-.5.5-.6 1.6-.6 1.6S1 6.6 1 8v1c0 1.4.2 2.6.2 2.6s0 1 .6 1.6c.6.6 1.4.6 1.8.6C4.8 14 9 14 9 14s3.4 0 5.6-.2c.3 0 1 0 1.6-.6.5-.5.6-1.6.6-1.6s.2-1.2.2-2.5V8c0-1.4-.2-2.6-.2-2.6z"/></symbol><symbol id="iconset-rss" viewBox="0 0 18 18"><path d="M2.4 12.7c1.3 0 2.4 1 2.4 2.4s-1 2.4-2.4 2.4C1 17.4 0 16.4 0 15c0-1.2 1-2.3 2.4-2.3"/><path d="M0 6.7v3c4.3 0 7.8 3.5 7.8 7.7h3C11 11.4 6 6.7 0 6.7m0-6v3c7.7 0 14 6 14 13.7h3C17 8.2 9.5.6 0 .6"/></symbol><symbol id="iconset-search" viewBox="0 0 18 18"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5-5"/></symbol><symbol id="iconset-star--giant" viewBox="0 0 24 24"><path d="M12 17.68l-7.053 5.028 2.602-8.262L.585 9.292l8.662-.078L12 1l2.75 8.214 8.663.078-6.962 5.154 2.604 8.262z"/></symbol><symbol id="iconset-flame--giant" viewBox="0 0 24 24"><path d="M9.538 11.154C9.836 10.95 10.47 3.3 16.202.5c-.93 2.4-.804 4.016 1.098 6.947 1.9 2.93 3.067 3.85 3.067 7.267 0 4.598-4.02 8.786-8.433 8.786-4.414 0-8.434-4.188-8.434-8.786 0-2.903 1.243-6.85 4.55-9.877C6.526 11.78 9.078 12 9.54 11.154z"/></symbol><symbol id="iconset-bubble--giant" viewBox="0 0 24 24"><path d="M5.862 18.16C3.092 16.327 1.5 13.72 1.5 10.335 1.5 4.905 6.2.5 12 .5c5.798 0 10.563 4.49 10.5 9.836-.365 10.24-12.13 9.57-12.786 9.45-.45.682-6.128 5.424-4.783 3.058 1.348-2.367 1.978-4.063.933-4.685z"/></symbol><symbol id="iconset-bookmark--giant" viewBox="0 0 24 24" aria-label="bookmark--giant"><path fill="none" d="M4.5 22.5v-21h15v21L12 14.1z"/></symbol><symbol id="iconset-tools--giant" aria-label="tools--giant" viewBox="0 0 24 24"><g fill="none" transform="translate(9)"><circle cx="3" cy="3.5" r="3"/><circle cx="3" cy="12" r="3"/><circle cx="3" cy="20.5" r="3"/></g></symbol><symbol id="iconset-menu" viewBox="0 0 18 18" x="2" y="1"><path d="M.5 1.5h13M.5 7.5h13M.5 13.5h13"/></symbol><symbol id="iconset-promotions" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M15.5 4.3l-.3.2a1.5 1.5 0 1 1-1-.8l.3-.4-.4-.4h-4c-.2 0-.3 0-.4.2L2 10.6v.7l5.5 5.5c.2.2.5.2.7 0L16 9.3l.1-.4V4.8l-.5-.5zM15 2.5l.2-.3c.5-.5 1-1 1.6-1.2a.5.5 0 1 1 .4 1 3 3 0 0 0-.9.5l.9-.1a.5.5 0 1 1 0 1c-.3 0-.7 0-1 .3l.7.7v4.5c0 .4-.2.8-.4 1L9 17.6c-.5.6-1.5.6-2 0L1.3 12c-.5-.6-.5-1.5 0-2.1L9 2.4c.2-.3.6-.4 1-.4h4.5l.6.5zm-1.4 2.1l-.3.1a.5.5 0 1 0 .9.4.5.5 0 0 1-.6-.5zM10.4 8l-2.2 2.3c-.2.2-.2.4 0 .6h.6L11 8.5c.2-.2.2-.5 0-.6-.1-.2-.4-.2-.6 0zm1.3-1.3l1 .4c.5.3.5.8.5 1.1 0 .4-.2.8-.5 1L9.9 12c-.4.5-.8 1-1.4 1-.6 0-1-.6-1.2-.8l-.4-.7-1.7 1.7L4 12l6.7-6.7L12 6.5a6 6 0 0 1-.2.2z"/></symbol></svg><svg id="svggroup--commerce" class="hide"><symbol id="iconset-deals-box" viewBox="0 0 39 28"><path d="M4.22 4.53L19.5.5l15.275 4.03L19.5 9.8z"/><path d="M4.187 4.578l-3.67 5.78 15.467 5.454 3.72-6"/><path d="M34.88 4.578l3.636 5.78-15.318 5.454-3.682-6"/><path d="M5.168 12.214v8.833l14.19 6.39 14.236-6.39.1-8.833M20 10.5v15"/></symbol></svg></div><script type="text/javascript">(function () {window.kinja = window.kinja || {}; window.kinja.meta = JSON.parse('{\x22syncFeatures\x22:null,\x22mode\x22:\x22live\x22,\x22environmentDesc\x22:\x22production:mantle\x22,\x22domain\x22:\x22kotaku\x22,\x22pageType\x22:\x22permalink\x22,\x22currentUrl\x22:\x22\/our-favorite-cosplay-from-animefest-2019-1838897242\x22,\x22locale\x22:\x22en-US\x22,\x22localeWithUnderscore\x22:\x22en_US\x22,\x22imgassets\x22:\x22\/\/x.kinja-static.com\/assets\/images\/\x22,\x22blog\x22:{\x22id\x22:1538697436,\x22name\x22:\x22cosplay\x22,\x22displayName\x22:\x22Cosplay\x22,\x22canonicalHost\x22:\x22cosplay.kotaku.com\x22,\x22hosts\x22:[\x22cosplay.kinja.com\x22],\x22status\x22:\x22ENABLED\x22,\x22timezone\x22:\x22America\/New_York\x22,\x22timezoneOffset\x22:-14400000,\x22createTimeMillis\x22:1394211618953,\x22ownerId\x22:\x225724032494550896668\x22,\x22description\x22:\x22The Best in Costume Play.\x22,\x22properties\x22:{\x22facebookScreenName\x22:\x22kotaku\x22,\x22groupBlog\x22:true,\x22logoLink\x22:\x22https:\/\/x.kinja-static.com\/assets\/images\/logos\/newsletter\/kotaku-500px.png\x22,\x22aboutPostId\x22:458637663,\x22navigationGroup\x22:\x22fmg\x22,\x22recircGroup\x22:\x22fmgNonSatire\x22,\x22twitterScreenName\x22:\x22@CosplayKotaku\x22,\x22facebookPixelId\x22:\x22574907642841384\x22,\x22singleOptIn\x22:true,\x22autoRepostToParent\x22:false,\x22cxenseSiteId\x22:\x221141876438685671428\x22,\x22metaDescription\x22:\x22Kotaku brings you the best cosplay.\x22,\x22robotsAllowed\x22:true,\x22isGmgBlog\x22:true,\x22youtubeUrl\x22:\x22https:\/\/www.youtube.com\/kotaku\x22,\x22instagramScreenName\x22:\x22kotakudotcom\x22,\x22blogGroup\x22:\x22kotaku\x22,\x22sourcepointDomain\x22:\x22mms.kotaku.com\x22,\x22googleAnalyticsID\x22:\x22UA-142218-8\x22,\x22newsletter\x22:true,\x22campaignMonitorNewsletterName\x22:\x22Kotaku_Daily\x22,\x22adsTxtEnabled\x22:false},\x22parentId\x22:9,\x22avatar\x22:{\x22id\x22:\x22ezm8ghxeumvswd9ksrmi\x22,\x22format\x22:\x22png\x22},\x22logo\x22:{\x22id\x22:\x22yttdv4nkz4idfw7zv13r\x22,\x22format\x22:\x22png\x22},\x22locale\x22:\x22en-US\x22,\x22language\x22:\x22en\x22,\x22fbAppId\x22:null,\x22fbPagesId\x22:null,\x22robotsAllowed\x22:true,\x22adsTxtEnabled\x22:false,\x22googleSiteVerification\x22:null,\x22googleAnalyticsID\x22:\x22UA-142218-8\x22,\x22pinterestVerification\x22:null,\x22isGmgBlog\x22:true,\x22isCommerce\x22:false,\x22directRssFeed\x22:false,\x22groupBlog\x22:true,\x22blogGroup\x22:\x22kotaku\x22,\x22aboutPostId\x22:458637663,\x22twitterScreenName\x22:\x22CosplayKotaku\x22,\x22facebookScreenName\x22:\x22kotaku\x22,\x22pianoProdAid\x22:null,\x22pianoSandboxAid\x22:null,\x22instagramScreenName\x22:\x22kotakudotcom\x22,\x22youtubeUrl\x22:\x22https:\/\/www.youtube.com\/kotaku\x22,\x22navigationGroup\x22:\x22fmg\x22,\x22recircGroup\x22:\x22fmgNonSatire\x22,\x22noindex\x22:false,\x22hideViewcounts\x22:false,\x22hideAuthorInfo\x22:false,\x22commentsDisabled\x22:false,\x22hideRecommendations\x22:false,\x22hideImageAttributions\x22:false,\x22alternativeFiledToText\x22:null,\x22isOnionModularEnabled\x22:false,\x22numberOfInfiniteScrollArticles\x22:null,\x22replyAuthorName\x22:null},\x22blogSales\x22:{\x22blogId\x22:1538697436,\x22amazonInsetsEnabled\x22:false,\x22amazonAffiliateTag\x22:\x22kotakuamzn-20\x22,\x22adsEnabled\x22:true,\x22adNetworkId\x22:4246,\x22adSiteName\x22:\x22gm.kotaku\x22,\x22bouncexId\x22:\x223592\x22,\x22tagsExcludedFromPartnerRss\x22:[],\x22tagsForceSynced\x22:[],\x22adSlotsDisabled\x22:[],\x22indexExchangeWebSiteId\x22:\x2280685363813128\x22,\x22indexExchangeAmpSiteId\x22:\x22272210\x22}}');}());</script><div id="trackers" style="display: none;"></div><script src="//x.kinja-static.com/assets/packaged-js/trackers.39039e51ad8322dd396f.en-US.js" defer></script>
				<script>
						(function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
						Scroll.config = {
							autopage: true,
							detected: document.cookie.indexOf('scroll0=') > -1
						};
				</script>
				<script async src="https://static.scroll.com/js/scroll.js"></script>
			
				<script>
			   	tp = window.tp || [];
			   	// Set Application ID
			   	tp.push(["setAid","ZpCykEM7YO"]);
			   	// Is application in sandbox?
			   	tp.push(["setSandbox", false]);
			   	// Does application use Piano ID?
			   	tp.push(["setUseTinypassAccounts", false]);

			   	(function(src) {
			      var a = document.createElement("script");
			      a.type = "text/javascript";
			      a.async = true;
			      a.src = src;
			      var b = document.getElementsByTagName("script")[0];
			      b.parentNode.insertBefore(a, b)
			   	})("//cdn.tinypass.com/api/tinypass.min.js");
				</script>
			
				<script>
		   		document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
		   		var setNptTechAdblockerCookie = function(adblocker) {
		       	var d = new Date();
		       	d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
		       	document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
		   		}
					var script = document.createElement("script");
					script.setAttribute("async", true);
					script.setAttribute("src", "//www.npttech.com/advertising.js");
					script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
					document.getElementsByTagName("head")[0].appendChild(script);
				</script>
			<noscript><img src="//pubads.g.doubleclick.net/activity;dc_iu=/4246/DFP_Audience_Pixel;dc_seg=22540930;blog=cosplay;ord=1?" width="1" height="1" border="0" /></noscript><img height="1" width="1" style="border-style:none;" alt="" src="https://insight.adsrvr.org/track/evnt/?adv=5zq9nmk&ct=0:ngtk7da&fmt=3" /><script src="https://cdn.digitru.st/prod/1/digitrust.min.js"></script><script type="text/javascript">
					DigiTrust.initialize({
						member: "RsL44oJhYk",
						site: "4xY1BcTdWj"
					},
					function (digiTrustResult) {
					});
				</script><script type="text/javascript">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</script><script src="//x.kinja-static.com/assets/packaged-js/OnionAM.900c29a684b2b291a9ef.en-US.js" defer></script><script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script><div id="kinja-bucket-setter"></div></body></html>